Terrible printing after installing Bondtech extruder on the Mini+
 
Notifications
Clear all

Terrible printing after installing Bondtech extruder on the Mini+  

  RSS
stheb
(@stheb)
New Member
Terrible printing after installing Bondtech extruder on the Mini+

Hey, I've installed a bondtech extruded for the mini and I can't seem to get any of my prints printing properly, first layer goes down smoothly and then fails horribly when the printer gets faster.

I've tried cold pulls, cleaning the extruder, tightening and loosening the quick release, extrusion multiplier, switching mini versions, applying estep in model gcode, changed bowden ptfe tube, fiddled around with volumetric speed and nothing seems to have any effect.

I'm currently lost and have no ideas what to try.

Posted : 11/10/2021 11:03 am
JoanTabb
(@joantabb)
Moderator

is the bondtech extruder geared?

if so, have you added commands to increase the 'E' steps per millimetre?

regards Joan

 

 

 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 11/10/2021 3:57 pm
fuchsr
(@fuchsr)
Noble Member

I have Trianglelab clones of the Bondtech extruder on my Minis, and what you're seeing is definitely not normal. Sounds like e-steps not set correctly. Easiest way is probably to add

M92 E415 ; set e-steps

to the custom startup gcode in Prusaslicer's Printer Settings. 

Or create a one line gcode file and "print" it after starting your Mini.

The alpha of Prusaslicer also supports 3rd party extruders directly.

You may also want to upload a zipped version of a 3mf project file, so we can check your other settings.

 

Posted : 11/10/2021 8:08 pm
darko.d
(@darko-d)
New Member
RE: Terrible printing after installing Bondtech extruder on the Mini+

I have 8 Mini's and i was close to throw them all away even after i upgraded them with Bondtech extruder.

After all the things i did i almost gave up but then i decided to try correcting e-steps (although i didn't expect too much) and my God, that was mirracle. At first i set 420 steps and print came out almost perfect, little bit correction to 418 steps and no problems any more. Some wanted original 415, some 417 or 418.

Why is that so i don't know, they are identical but as long as it solved my problems i don't care 🙂

Posted : 10/11/2021 7:48 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Terrible printing after installing Bondtech extruder on the Mini+

I have one with a Bondtech and I have a similar result.  

Posted by: @darko-d

I have 8 Mini's and i was close to throw them all away even after i upgraded them with Bondtech extruder.

After all the things i did i almost gave up but then i decided to try correcting e-steps (although i didn't expect too much) and my God, that was mirracle. At first i set 420 steps and print came out almost perfect, little bit correction to 418 steps and no problems any more. Some wanted original 415, some 417 or 418.

Why is that so i don't know, they are identical but as long as it solved my problems i don't care 🙂

 

--------------------
Chuck H
3D Printer Review Blog...
Posted : 10/11/2021 7:42 pm
Chevair
(@chevair)
Active Member
RE: Terrible printing after installing Bondtech extruder on the Mini+

Have you corrected the esteps? on firmware version 4.3.3 you can do it directly on the printer.

Mine works perfectly fine. Have you followed the installation guide? just asking.

Posted : 02/12/2021 4:10 pm
Share: