Recent Posts
 

Recent Posts
Forums  |  Topics  |     

Page 2 / 33
  Topic Title Forum
elvirburnic FIlament loading/loading works on 4 places,, only on 1 not   (1 viewing)

By elvirburnic 4 days ago  |  Last Post: 4 hours ago

Assembly and first prints troubleshooting
 
abyssegate pour réussir ma piéce  

By abyssegate 5 hours ago  |  Last Post: 5 hours ago

Original Prusa i3 MK3
 
kotek.david chrčení, drhnutí při pojezdu  

By kotek.david 5 hours ago  |  Last Post: 5 hours ago

Original Prusa i3 MK3S & MK3 (Czech / Česky)
 
pappee Prints under 0.2 don't print well, filament does not seem to stick and gaps are generated  

By pappee 1 week ago  |  Last Post: 6 hours ago

How do I print this? (Printing help)
 
k Will an ultrasonic cleaner damage the print bed?  

By k 6 hours ago  |  Last Post: 6 hours ago

General discussion, announcements and releases
 
jaydubblazer X axis bearing failure already?  

By jaydubblazer 3 days ago  |  Last Post: 6 hours ago

Hardware, firmware and software help
 
dl4bby Manuelles Bewegen der Z-Achse  

By dl4bby 24 hours ago  |  Last Post: 6 hours ago

Hilfe zur Hardware, Firmware und Software
 
Paul McGarr CW1 Spare Pan and Basket  

By Paul McGarr 18 hours ago  |  Last Post: 6 hours ago

Hardware, firmware and software help
 
darnieglover2 First catastrophe - wires pulled out  

By darnieglover2 20 hours ago  |  Last Post: 7 hours ago

Hardware, firmware and software help
 
terry.v4 Fault wires on power input assembly  

By terry.v4 8 hours ago  |  Last Post: 8 hours ago

Hardware, firmware and software help
 
samsonwhua Nylon X possible? (Similar to Nylon Thread)  

By samsonwhua 8 hours ago  |  Last Post: 8 hours ago

How do I print this? (Printing help)
 
dlp Pronterface XYZ calibration data interpretation - -XYZ calibration fail  

By dlp 9 hours ago  |  Last Post: 9 hours ago

Hardware, firmware and software help
 
nameo0.lsk First Layer Cal, Went from 0.0 to -0.9 Z-axis biased and not working  

By nameo0.lsk 5 days ago  |  Last Post: 10 hours ago

Assembly and first prints troubleshooting
 
Page 2 / 33

 

 

 

Share:

Please Login or Register