Recent Posts
 
Notifications
Clear all

Recent Posts
Forums  |  Topics  |     

Page 1 / 24
  Topic Title Forum
gk What am I doing wrong?   (1 viewing)

By gk 2 days ago  |  Last Post: 39 seconds ago

Assembly and first prints troubleshooting
 
TimW PrusaSlicer Placeholder/Variable evaluation  

By TimW 31 mins ago  |  Last Post: 31 mins ago

PrusaSlicer
 
rockethorse Overture PETG Transparent Settings that Work for Me  

By rockethorse 1 day ago  |  Last Post: 45 mins ago

General discussion, announcements and releases
 
notalentgeek What Is Combing - Within Infill Equivalent of Cura in PrusaSlicer?  

By notalentgeek 59 mins ago  |  Last Post: 47 mins ago

PrusaSlicer
 
Dull Soldering Automatic bed leveling not working?  

By Dull Soldering 56 mins ago  |  Last Post: 56 mins ago

Assembly and first prints troubleshooting
 
werner Maßhaltigkeit von zylindrischen Objekten  

By werner 1 day ago  |  Last Post: 58 mins ago

Grossartige Drucke & Tipps zum Drucken
 
ratolloko Heatbreak & Extruder kit upgrade: What are the changes needed to avoid problems?   (2 viewing)

By ratolloko 15 hours ago  |  Last Post: 1 hour ago

Hardware, firmware and software help
 
Focus Research Prusa Needs to establish service depots  

By Focus Research 4 days ago  |  Last Post: 1 hour ago

General discussion, announcements and releases
 
Komitadjie SL1S First Print!  

By Komitadjie 2 weeks ago  |  Last Post: 1 hour ago

General discussion, announcements and releases
 
Bo Herrmannsen Extra pins on mk3  

By Bo Herrmannsen 1 year ago  |  Last Post: 2 hours ago

User mods - OctoPrint, enclosures, nozzles, ...
 
Dai Wee Mike Is this bad behaviour or just fun?  

By Dai Wee Mike 2 hours ago  |  Last Post: 2 hours ago

General discussion, announcements and releases
 
David R How to change how the MMU2S reacts to the sensor near the idler at the printhead  

By David R 2 days ago  |  Last Post: 2 hours ago

Hardware, firmware and software help
 
gristleking logo prints ok for first few layers, than was dragged to the side  

By gristleking 4 weeks ago  |  Last Post: 2 hours ago

Assembly and first prints troubleshooting
 
Not_Dave The Satin Sheet Thread  

By Not_Dave 8 months ago  |  Last Post: 2 hours ago

General discussion, announcements and releases
 
Cycleman Epoxy vs polyurethane  

By Cycleman 1 day ago  |  Last Post: 2 hours ago

General discussion, announcements and releases
 
mgtarallo Odd Shift at the top of the print  

By mgtarallo 2 months ago  |  Last Post: 3 hours ago

Assembly and first prints troubleshooting
 
Matt Prusa Logo first layer print issues   (1 viewing)

By Matt 18 hours ago  |  Last Post: 3 hours ago

Assembly and first prints troubleshooting
 
kiba Debugging and Calibration  

By kiba 14 hours ago  |  Last Post: 3 hours ago

Assembly and first prints troubleshooting
 
Q Filament sticking to the nozzle  

By Q 14 hours ago  |  Last Post: 3 hours ago

Assembly and first prints troubleshooting
 
towlerg Extruder idler tension  

By towlerg 2 days ago  |  Last Post: 3 hours ago

General discussion, announcements and releases
 
Page 1 / 24

 

 

 

Share: