Why does slicer keep adding this top infill when there is no geometry in my file?
 

Why does slicer keep adding this top infill when there is no geometry in my file?  

  RSS
andrew.m71
(@andrew-m71)
New Member

 

Hey all,

I'm trying to print this hollow vase shape and slicer keeps adding infill when there is no geometry in my .stl file. I have tried removing horizontal layers in the settings but it didn't seem to help. What am I doing wrong?

Posted : 25/06/2020 1:02 am
Area51
(@area51)
Honorable Member

It is properly caused by an error in the STL model. Try running a repair on the model - If on Windows right-click the model and choose repair.

When in Expert mode there will be a warning triangle to the left of the model in the list if it has errors.

Have a look at my designs on Thingiverse or on PrusaPrinters ;)...
Posted : 25/06/2020 1:54 am
andrew.m71
(@andrew-m71)
New Member

@area51

When I fixed the model, it added the unwanted flat part.

Posted : 25/06/2020 2:16 am
andrew.m71
(@andrew-m71)
New Member

I figured it out: Inside my model in Rhino, there was a open polysurface that was being exported with the model, and then Slicer filled it when slicing the model. Thanks for your help!

Posted : 25/06/2020 3:04 am
joan.t
(@joantabb)
Veteran Member Moderator

@andrew-m71

Thanks for the Update Andrew

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 25/06/2020 12:12 pm
Share:

Please Login or Register