Version 2.3.1, missing libraries on Ubuntu 16.04
 
Notifications
Clear all

Version 2.3.1, missing libraries on Ubuntu 16.04  

  RSS
Phate4569
(@phate4569)
New Member
Version 2.3.1, missing libraries on Ubuntu 16.04

When I try to run version 2.3.1 on Ubuntu 16.0.4 I keep getting the following error:

/tmp/.mount_PrusaSXO6h9s/usr/bin/bin/prusa-slicer: error while loading shared libraries: libGLX.so.0: cannot open shared object file: No such file or directory

I have been unable to find a source for the library.

EDIT: I can run 2.2.0 fine though.

This topic was modified 2 months ago by Phate4569
Posted : 06/06/2021 10:58 am
Share: