Still canìt make it work with Duet 2 WiFi
 
Notifications
Clear all

Still canìt make it work with Duet 2 WiFi  

  RSS
AndreaA71
(@andreaa71)
Active Member
Still canìt make it work with Duet 2 WiFi

Good morning, I can't make PS work with my Duet 2 WiFi...I've installed the latest version. The problem is that a very very few filament goes form the nozzle, I've tried to check and uncheck "Use relative E distance" but nothing works...here's my settings:

Posted : 28/08/2021 7:14 am
towlerg
(@towlerg)
Noble Member
.

Did you see this https://help.prusa3d.com/en/article/sending-files-to-octoprint-duet_1663/

Posted : 28/08/2021 8:42 am
AndreaA71
(@andreaa71)
Active Member
Topic starter answered:
?

c'mon this has nothing to do with my question... please! 

Posted by: @towlerg

Did you see this https://help.prusa3d.com/en/article/sending-files-to-octoprint-duet_1663/

 

Posted : 28/08/2021 8:45 am
Neophyl
(@neophyl)
Famed Member

Go back to basics.  Have you calibrated your extruders esteps ?  When you get it up to temp via the printers menu and you tell it to extrude 100mm of filament does it actually extrude 100mm ?  If your printers eeprom calibration settings are not correct then nothing a slicer tells it will be correct.

Confirm the basic operation from the printers menu without anything else first.  Same with x/y/z.  

Posted : 28/08/2021 1:27 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Still canìt make it work with Duet 2 WiFi
Posted by: @andreaa71

Good morning, I can't make PS work with my Duet 2 WiFi...I've installed the latest version. The problem is that a very very few filament goes form the nozzle, I've tried to check and uncheck "Use relative E distance" but nothing works...here's my settings:

 

Probably your extruder estep values are not set correctly:

https://mattshub.com/blogs/blog/extruder-calibration

or

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 28/08/2021 11:50 pm
cwbullet
(@cwbullet)
Illustrious Member
work slowly

I agree with both Karl and Neo. I would work through the steps slowly and make sure you get it right.  Like in carpentry, measure twice and cut once.  

Posted by: @karl-herbert
Posted by: @andreaa71

Good morning, I can't make PS work with my Duet 2 WiFi...I've installed the latest version. The problem is that a very very few filament goes form the nozzle, I've tried to check and uncheck "Use relative E distance" but nothing works...here's my settings:

 

Probably your extruder estep values are not set correctly:

https://mattshub.com/blogs/blog/extruder-calibration

or

wbr,

Karl

 

--------------------
Chuck H
3D Printer Review Blog...
Posted : 29/08/2021 12:02 am
AndreaA71
(@andreaa71)
Active Member
Topic starter answered:
steps/mm

Thanks but "unfortunately" steps/mm are perfectly setted, with Ideamaker or Simplify3D I have no issue and it all work perfectly...and in that slicer (as well as in PS) I have no overrides on step/mm....

Posted by: @cwbullet

I agree with both Karl and Neo. I would work through the steps slowly and make sure you get it right.  Like in carpentry, measure twice and cut once.  

Posted by: @karl-herbert
Posted by: @andreaa71

Good morning, I can't make PS work with my Duet 2 WiFi...I've installed the latest version. The problem is that a very very few filament goes form the nozzle, I've tried to check and uncheck "Use relative E distance" but nothing works...here's my settings:

 

Probably your extruder estep values are not set correctly:

https://mattshub.com/blogs/blog/extruder-calibration

or

wbr,

Karl

 

 

Posted : 29/08/2021 5:53 am
AndreaA71
(@andreaa71)
Active Member
Topic starter answered:
RE: steps/mm

Thanks but "unfortunately" steps/mm are perfectly setted, with Ideamaker or Simplify3D I have no issue and it all work perfectly...and in that slicers (as well as in PS) I have no overrides on step/mm....

Posted by: @cwbullet

I agree with both Karl and Neo. I would work through the steps slowly and make sure you get it right.  Like in carpentry, measure twice and cut once.  

Posted by: @karl-herbert
Posted by: @andreaa71

Good morning, I can't make PS work with my Duet 2 WiFi...I've installed the latest version. The problem is that a very very few filament goes form the nozzle, I've tried to check and uncheck "Use relative E distance" but nothing works...here's my settings:

 

Probably your extruder estep values are not set correctly:

https://mattshub.com/blogs/blog/extruder-calibration

or

wbr,

Karl

 

 

Posted : 29/08/2021 5:54 am
Neophyl
(@neophyl)
Famed Member

Ok if you are sure your new board is configured correctly for your hardware then please create a Prusa slicer project.  Doesn’t matter what of, just a calibration cube will be sufficient. Then save the 3mf file, zip it up and attach it here. Must be zipped for the forum to accept the file. 
with a project 3mf file we get all your settings, not just a few from a screen cap. It’s a snapshot of your environment. We can also slice and look at any gcode.  Basically it’s the most efficient way to debug things currently. 

Posted : 29/08/2021 8:50 am
towlerg
(@towlerg)
Noble Member
wrong thread

 

Posted by: @andreaa71

c'mon this has nothing to do with my question... please! 

Posted by: @towlerg

Did you see this https://help.prusa3d.com/en/article/sending-files-to-octoprint-duet_1663/

 

Sorry, there was another thread re. Duet, took me a while to find the reference and posted to wrong thread.

Posted : 29/08/2021 12:42 pm
Share: