Some parts disappear after slicing
 
Notifications
Clear all

Some parts disappear after slicing  

  RSS
enzo
 enzo
(@enzo)
Active Member
Some parts disappear after slicing

Hi, please anyone can explain me where I'm wrong?

My .STL has a couple walls inside the central box as you can see in the image I attached. They disappear after slicing.

Moreover the 3 square holes I designed in the same box become a single square hole!

I browsed all the settings but can't see any of them which could cause this.

Please help! Thanks in advance.

Best Answer by karl-herbert:

Posted by: @enzo

Hi, please anyone can explain me where I'm wrong?

My .STL has a couple walls inside the central box as you can see in the image I attached. They disappear after slicing.

Moreover the 3 square holes I designed in the same box become a single square hole!

I browsed all the settings but can't see any of them which could cause this.

Please help! Thanks in advance.

Hello and welcome to the Prusaforum!

If you would share an STL file with us, we could test this. I suspect that there is an error in the STL file.

wbr,

Karl

Posted : 13/06/2021 12:04 am
Swiss_Cheese
(@swiss_cheese)
Noble Member
RE: Some parts disappear after slicing

you most likely have open edges in your models design creating a non-manifold situation and slicer is doing the best it can to fix the poorly constructed model, I don't use open scadd but I believe its one of the programs that creates such errors.

The Filament Whisperer...
Posted : 13/06/2021 4:52 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Some parts disappear after slicing
Posted by: @enzo

Hi, please anyone can explain me where I'm wrong?

My .STL has a couple walls inside the central box as you can see in the image I attached. They disappear after slicing.

Moreover the 3 square holes I designed in the same box become a single square hole!

I browsed all the settings but can't see any of them which could cause this.

Please help! Thanks in advance.

Hello and welcome to the Prusaforum!

If you would share an STL file with us, we could test this. I suspect that there is an error in the STL file.

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/06/2021 10:43 am
enzo
 enzo
(@enzo)
Active Member
Topic starter answered:
RE: Some parts disappear after slicing

Please, can you tell how can I attach a .STL file? The "Add media" doesn't allow me to attach  "for security reason".

Thanks.

Posted : 13/06/2021 12:25 pm
fuchsr
(@fuchsr)
Noble Member
RE: Some parts disappear after slicing

If you save the project as a 3mf file, zip it and upload it here, we'll see not just the STL but also all your settings. 

Most likely the STL is broken. Another common source of artifacts is thin walls but these walls don't look very thin to me. Just in case you can try to slice with Detect thin walls turned on. 

Posted : 13/06/2021 2:57 pm
enzo liked
enzo
 enzo
(@enzo)
Active Member
Topic starter answered:
RE: Some parts disappear after slicing

@fuchsr

Timer_display_support_210611

Here it is.

Posted : 13/06/2021 3:36 pm
enzo
 enzo
(@enzo)
Active Member
Topic starter answered:
RE: Some parts disappear after slicing

@fuchsr

I sliced both with "Detect thin walls" on and off but the result is the same.

Posted : 13/06/2021 3:45 pm
enzo
 enzo
(@enzo)
Active Member
Topic starter answered:
RE: Some parts disappear after slicing

@karl-herbert

I solved it by repairing the .STL with the "repair" function in the "File" menu.

Thanks for the hint to everyone.

Posted : 18/06/2021 8:42 pm
Share: