Prusaslicer Crashes upon slicing any model.
 

Prusaslicer Crashes upon slicing any model.  

  RSS
Gabe Hutsects
(@gabe-hutsects)
New Member

Version 2.3.0

Linux Desktop 5.11.10-1-MANJARO #1 SMP PREEMPT Thu Mar 25 17:14:55 UTC 2021 x86_64 GNU/Lin

 

So, prusa slicer crashes on trying to slice every model, every time.  If i remove the infill, it stops crashing.  Literally was working fine two days ago the last time I touched it.  

I have tried to get more info, but I cannot get it to output to a log file for some reason. using this command:

prusa-slicer --loglevel 5 --output prusalog.txt

The output log stays empty on crash.

Any idea on what's going on here? 

Very frustrating to have this break entirely overnight.

Posted : 11/04/2021 9:59 pm
Gabe Hutsects
(@gabe-hutsects)
New Member

I also tried to build the latest RC from the AUR, however the build failed for reasons I don't have the knowledge to decipher.

I also tried to roll back to the previous version, and there are dependencies I will have to try and find out how to deal with another time.

Seeing as how the cura interface fails to run on linux entirely, and there are not many real slicers that run on linux,  I now have $2700 dollars worth of bricks because of the botched update...   I literally don't know what to say. Now I am literally going to have to waste a ton of time figuring out work a work around because this was pushed out without proper testing for some reason.   Keep in mind, this prusa slicer update is from the official packages, so that means it's been finalized in github, and finalized in the arch official repositories, but it literally doesn't even work. never should have been pushed out as an update to the linux platform as a whole.

Posted : 12/04/2021 1:57 am
Neophyl
(@neophyl)
Famed Member

This is a user to user forum.  You need to address your concerns on github.  https://github.com/prusa3d/PrusaSlicer/issues   

Posted : 12/04/2021 7:15 am
Share:

Please Login or Register