Prusa Slicer 2.3.3 - How to add custom gcode at layer?
 
Notifications
Clear all

Prusa Slicer 2.3.3 - How to add custom gcode at layer?  

  RSS
anthony.a.demetriou@gmail.com
(@anthony-a-demetriougmail-com)
New Member
Prusa Slicer 2.3.3 - How to add custom gcode at layer?

Has the feature to add custom g-code at specific layer been removed? I no longer see the + icon to the right of my layer scrubber.

I'm in expert mode, is there something I have to enable in the preferences now?

 

Thanks for any help or info.

 

 

Posted : 03/09/2021 3:34 am
bobstro
(@bobstro)
Illustrious Member
Still there

Right-click on the + sign at right WITHOUT a color change.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 03/09/2021 4:00 am
anthony.a.demetriou@gmail.com
(@anthony-a-demetriougmail-com)
New Member
Topic starter answered:
Re: Right-click on the + sign at right WITHOUT a color change.

Please forgive my inexperience, but the + sign where? Mine appears to be missing.

Posted : 03/09/2021 4:25 am
JoanTabb
(@joantabb)
Moderator
Custom Gcode!

Hi Anthony, 

when I am in the 'Preview' window, 
If I put my mouse pointer in the layer height column, and Right Click, 
I get three options, as shown in the image below


Regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 03/09/2021 10:36 am
Neophyl
(@neophyl)
Famed Member

You don’t have complete individual enabled do you ?  That option disables it. 

Posted : 03/09/2021 11:43 am
anthony.a.demetriou@gmail.com
(@anthony-a-demetriougmail-com)
New Member
Topic starter answered:
Re: You don’t have complete individual enabled do you ?

Neophyl, you are a genius! I did have "complete Indivudual" enabled, once i disabled the setting, the + sign appeared and I'm able to add the custom gcode at layer.

Thanks again, and thanks to all that provided info so quickly! 🙂

Posted : 03/09/2021 4:29 pm
Share: