Possible bug with elephants foot/brim ?
 
Notifications
Clear all

Possible bug with elephants foot/brim ?  

  RSS
Hallstein
(@hallstein)
New Member
Possible bug with elephants foot/brim ?

Hi!

I think i may have noticed a bug in the prusaslicer software. If you slice a part with brim AND elephant's foot compensation turned on at the same time, the brim will not be put onto the first layer of the part, which results in the brim not doing its job of keeping the part stuck to the printplate.

See pictures for example:

https://imgur.com/a/PB3KBII

 

Posted : 04/05/2020 4:39 pm
Area51
(@area51)
Prominent Member
RE: Possible bug with elephants foot/brim ?

Please report errors as PrusaSlicer issues. This way the developers at Prusa will see the problem.

Have a look at my designs on Thingiverse or on PrusaPrinters ;)...
Posted : 04/05/2020 10:54 pm
Neophyl
(@neophyl)
Famed Member
RE: Possible bug with elephants foot/brim ?

Yeah go and post this same issue over on github along with all the rest of them.  This has been explained as the intended operation.

If your brim isn't attaching to the part then reduce your elephants foot compensation as your part isn't being squished that much so you don't need such a large value for elephants foot.  I think the mistake they made was setting the default to 0.2mm.

#3949, #3915, #3870, #3840, #3779

Posted : 05/05/2020 6:08 am
John
 John
(@john-6)
Reputable Member
RE: Possible bug with elephants foot/brim ?

I haven’t noticed this. 

i3 Mk3 [aug 2018]...
Posted : 06/05/2020 9:12 am
Share: