One part is slicing without internal perimeters or infill. What's wrong?
 

[Solved] One part is slicing without internal perimeters or infill. What's wrong?  

  RSS
daniel.d38
(@daniel-d38)
New Member

I'm designing a part and the next rev isn't slicing correctly in PrusaSlicer 2.2.0. There's no infill and no interior perimeters.
When I drop the previous rev STL on the plater next to it, that one slices as expected, but the new rev doesn't.

I have tried reexporting from Solidworks as a new STL and as a 3MF but I get the same result.

Here's a screenshot. The old rev on the left (showing 15% gyroid infill) and the new rev on the right.

I tried uploading a .3mf file but it says that's not allowed for security reasons.  

Best Answer by Area51:

The STL model in the 3mf project appears to be hollow when loaded into a CAD program. PS is correctly slicing and creates a thin wall model from that.

Maybe the model was hollowed out by accident before export to STL.

Posted : 07/08/2020 1:40 am
daniel.d38
(@daniel-d38)
New Member

I zipped the .3mf and attached it here: 

bracket.zip

 

 

Posted : 07/08/2020 1:47 am
Area51
(@area51)
Honorable Member

The STL model in the 3mf project appears to be hollow when loaded into a CAD program. PS is correctly slicing and creates a thin wall model from that.

Maybe the model was hollowed out by accident before export to STL.

Have a look at my designs on Thingiverse or on PrusaPrinters ;)...
Posted : 07/08/2020 12:46 pm
daniel.d38
(@daniel-d38)
New Member
Posted by: @area51

Maybe the model was hollowed out by accident before export to STL.

I dug into the CAD model and this is exactly what happened. Once I fixed that, it sliced as expected.  

Thanks. 

Posted : 07/08/2020 3:42 pm
Share:

Please Login or Register