Nozzle scrape when travelling across print
 

Nozzle scrape when travelling across print  

  RSS
peter.milliken
(@peter-milliken)
New Member

In Cura, there is a setting "Z Hop when retracted" with a z-hop value which prevents the nozzle from "hitting" the print while traveling. I have only just started using Prusaslicer but I cannot find the equivalent setting? I have tried setting the "Retraction/Lift Z" setting but the nozzle still scrapes when moving across the top of the print. The same print in Cura does not scrape. It does not damage but it is a really annoying (and alarming) noise.

Thanks

Posted : 09/08/2020 2:04 am
ReefBum
(@reefbum)
New Member

Printer Settings -> Extruder -> Lift Z

Lift Z setting is what your looking for.

Posted : 09/08/2020 6:41 pm
peter.milliken
(@peter-milliken)
New Member

No, it's not.

Maybe I wasn't very clear in my initial post? That is the setting I was referring to have already tried. I tried it at 0.4mm (it was defaulted to 0.2, in the profile I downloaded from 3DPrintBeginner) - 0.4mm is more than enough in Cura to avoid the scrape as the nozzle travels - but doesn't make any difference to a model sliced with Prusaslicer.

Posted : 09/08/2020 10:58 pm
farrell
(@farrell)
New Member

Peter is correct that it's Lift Z but I'm not sure why it's not working for you. There are two places it can be set; maybe it's being overridden in Filament Overrides in the Filament Settings tap?

Posted : 10/08/2020 3:34 pm
bobstro
(@bobstro)
Illustrious Member
Posted by: @peter-milliken

[...] Maybe I wasn't very clear in my initial post? That is the setting I was referring to have already tried. I tried it at 0.4mm (it was defaulted to 0.2, in the profile I downloaded from 3DPrintBeginner) - 0.4mm is more than enough in Cura to avoid the scrape as the nozzle travels - but doesn't make any difference to a model sliced with Prusaslicer.

Different extrusion multipliers is a very likely explanation. Z-hop/z-lift is one of many work-arounds for over-extrusion and the resulting stringing and finish problems. If you've got your basic extrusion multiplier calibrated for a specific filament, you should have very little ooze and thus need very little z lift over horizontal printed surfaces. If you haven't already, do an extrusion multiplier calibration for that filament with PrusaSlicer and try again. I find that with properly calibrated filament, I can get by with 0.2-0.4mm retraction, 0.2-0.4mm z-lift (if any), no wiping. More notes here.

 

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 10/08/2020 5:14 pm
peter.milliken
(@peter-milliken)
New Member

@bobstro

As it happens, I have already done the extrusion multiplier calibration and entered the value (I used the calibration procedure from 3DPrintBeginner). I have now set the z-lift in the filament overrides as well, but the scraping is still happening 🙁 It is not doing any "damage", but it is an annoying sound and it would probably cause problems with supports (if I had any). I guess I'll just have to wait on future releases of Prusaslicer in the hopes they fix it "for my case" - thanks for the help.

Posted : 11/08/2020 1:58 am
bobstro
(@bobstro)
Illustrious Member

What infill pattern are you using? What infill print speeds? Some patterns are prone to slight lifting, and higher speed can add to the problem. Try a different infill pattern or slow infill speeds down. Compare both to Cura's.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 11/08/2020 1:16 pm
shane.d.finn
(@shane-d-finn)
Active Member

Perhaps the slicing you have is not actually retracting before doing the move that scrapes. If it is not retracting for that move, it is not Z lifting either.

 

Posted : 11/08/2020 1:51 pm
peter.milliken
(@peter-milliken)
New Member

Hmmm.... I'm printing now with no "scraping", the previous prints I had adaptive layer height enabled, this one I didn't. It might be a bug/interaction with that feature.

Posted : 12/08/2020 4:04 am
Share:

Please Login or Register