Notifications
Clear all

Missing supports  

  RSS
Ian
 Ian
(@ian-10)
New Member
Missing supports

I am trying to slice the cookie.stl from this:

https://www.thingiverse.com/thing:3598919/files

It is intended by the designer to be printed with the pattern "up" and supports in the underside which will be removed and covered by the "filling" part. However when I slice the part, no supports are added irrespective of which setting I use or if I paint enforcers as well.

I am using PruserSlicer 2.3.0+

Thanks

Ian

 

Posted : 10/02/2021 9:12 pm
JoanTabb
(@joantabb)
Moderator
RE: Missing supports

Are you turning supports on? 


the top RED line in the image above turns support generation on, 
the Middle Red Line, helps make the supports more easily removable, and 
the bottom Red Line, causes support all over the underside of bridges, if it is ticked the centre of bridges will be unsupported. 
regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 10/02/2021 9:27 pm
fuchsr
(@fuchsr)
Noble Member
RE: Missing supports

The secret here is to unselect "Don't support bridge infill".

Posted : 10/02/2021 10:49 pm
Ian
 Ian
(@ian-10)
New Member
Topic starter answered:
RE: Missing supports

I had to UNTICK "Dont't support bridges" to get it to generate supports correctly.

Thanks

Posted : 11/02/2021 7:25 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Missing supports

Did the last comment fix your problem?

--------------------
Chuck H
3D Printer Review Blog...
Posted : 13/02/2021 2:51 am
Ian
 Ian
(@ian-10)
New Member
Topic starter answered:
RE: Missing supports

Yes, thank you

Posted : 15/02/2021 7:23 am
Share: