Is there a way to disable the priming extrusion?
 

Is there a way to disable the priming extrusion?  

  RSS
Dave Sharp
(@dsharp02)
New Member

I have my own startup gcode that takes care of homing and priming, is there a way to disable the default priming extrusion that Slic3r Prusa Edition puts in before the custom startup gcode?  My print uses Z-Safe homing, and the standard priming extrusion leaves a thick line of plastic right in the middle of the print bed (z-safe homing homes at the center of my printer's print-bed (x=100, y=127)).

 

Posted : 21/09/2020 2:29 am
Neophyl
(@neophyl)
Noble Member

The prime line for a prusa mk3s is in the default start gcode for the printer so if you arent using that then it shouldnt be doing that, unless you have copied it over.

 

Save one of your projects where it does it (save project as to save the .3mf file) and then zip it up into an archive and attach it here.  Must be zipped for the forum to accept it.   That way we can look at your settings and see if we can debug the issue.

Posted : 21/09/2020 6:49 am
Dave Sharp
(@dsharp02)
New Member

@neophyl

I took a closer look, and apparently, I had put my start gcode in as a filament start gcode instead of a printer start gcode.

Posted : 22/09/2020 12:13 am
Share:

Please Login or Register