Infill prints before walls for first 2 layers
 

Infill prints before walls for first 2 layers  

  RSS
andre.gemeinhardt
(@andre-gemeinhardt)
New Member

Hi all,

I am running PrusaSlicer 2.2.0 and apparently out of nowhere settings changed. I did not install any updates or something, I just played around with Retraction settings. Now, for the first 2 layers of the print, the infill is done before it prints the perimeters.

I actually have 3 or 4 layers bottom solid infill before I start the infill pattern. So in that case the first 2 layers are printed infill first, and then for layer 3 on it changes back to normal "perimeters before infill". If I use the PrusaSlicer setting "infill before perimeters" it changes it for the whole model to be infill first, but even if it is deactivated, the first 2 layers do infill first right now. What is that?

Best,

André

Posted : 17/07/2020 8:51 am
Neophyl
(@neophyl)
Noble Member

Strange it doesnt for me.  Can you save your project file where this happens and zip it up and attach it (forum doesnt accept most file types but does accept zip archives). 

It may be that you have some weird setting activated.  As a project (3mf) file saves the model and all the slicer settings used it should happen if someone else tries to slice the project.  Unless you have had some corruption happen to your profiles which isnt beyond the realms of possibility.

Posted : 17/07/2020 4:02 pm
andre.gemeinhardt
(@andre-gemeinhardt)
New Member

Hi thanks for your reply! I just tried to reproduce it and it turns out, it seems to be model dependent?!

This octopus was causing the problem, with the setting I attached I got the first 2 layers "infill before walls" and then it switches. Funny: If I rotate the model bei like 45° its just one layer before it switches... very confusing.

However, for another model I just tried it worked fine...

fcktopus

Posted : 18/07/2020 10:27 am
Share:

Please Login or Register