Notifications
Clear all

Infill on top layer issue  

  RSS
Dan1lan
(@dan1lan)
New Member
Infill on top layer issue

Hello, I don't know how to describe my issue exactly, so I will add images from S3D and PrusaSlicer, I want to continue my infill not on top layers, because this way my tpu prints are really easy to rip off.

Posted : 23/10/2021 5:40 pm
Diem
 Diem
(@diem)
Noble Member

Please show us a print that demonstrates the problem.

Cheerio,

Posted : 24/10/2021 12:13 am
Dan1lan
(@dan1lan)
New Member
Topic starter answered:
Here u go

Posted : 24/10/2021 11:14 am
Diem
 Diem
(@diem)
Noble Member
RE: Infill on top layer issue

Have you tried using a modifier?

Right click on the object in Slicer and select modifier, you can change most parameters for just part of an object.

Cheerio,

Posted : 24/10/2021 11:40 am
Dan1lan
(@dan1lan)
New Member
Topic starter answered:
RE:

I tried a lot of stuff and I can't really find a solution to this issue, because if I slice model with S3D or SuperSlicer they both slice it correctly out of the box even on default settings, and this kinda gets me in the corner 

Posted : 24/10/2021 2:58 pm
Diem
 Diem
(@diem)
Noble Member

'Correctly' is somewhat subjective here.   Modifiers allow you to tailor your slice to suit.

Try them out.

Cheerio,

Posted : 25/10/2021 11:33 am
Share: