How to disable bridge infill inside a solid body?
 
Notifications
Clear all

How to disable bridge infill inside a solid body?  

  RSS
zygfryd
(@zygfryd)
New Member
How to disable bridge infill inside a solid body?

I am preparing an enclosure model with some buried nuts, but the PrusaSlicer is adding some weird gaps and bridge infill under the nuts. 

I am using "Generic PETG" filament and the default "0.20 Quality" settings. The printer is Prusa MK3S.

The model:

Buried nut cross-section:

Generated slices:

Slice 11:

How can I disable this bridging and achieve a continuous surface for layers 12-16?

P.S. You can see two settings boxes but there are currently no settings attached.

This topic was modified 5 months ago by zygfryd
Posted : 27/04/2021 12:32 pm
Share: