Hole drilling failure fails - not the models fault
 

[Solved] Hole drilling failure fails - not the models fault  

  RSS
Nigel Johnson
(@nigel-johnson)
Eminent Member

Hi there

Loving the hollowing stuff for the SL1, There is a weird quirk, however. When I load a model in, it will happily hollow with a 2mm wall thickness and a 10.1mm hole in the base... and slice. If I rotate 45 degrees in the Y, It complains that it can't drill a hole and it's probably due to a broken model. Even though it didn't throw any warnings on load... I ran the model through netfabb online, and again, it loads without issue, drills holes and slices file until you rotate it past about 17 degrees. It also slices if you rotate it in Y between -75 and -90 degrees...

So my question is, Is there really a problem with my model? How do I find it if netfabb online can't, Should I report a bug on the github?

Thanks 😀

p.s. Urgh, cant attach san STL, Here it is: https://www.dropbox.com/s/uiitm0gw8dj2n1s/_for%20Prusa.stl?dl=0

This topic was modified 1 year ago 2 times by Nigel Johnson
Posted : 10/04/2020 10:43 am
Nigel Johnson
(@nigel-johnson)
Eminent Member

Reported as an issue on the GitHub.

https://github.com/prusa3d/PrusaSlicer/issues/4063

Posted : 14/04/2020 10:55 am
Share:

Please Login or Register