Error: Suspiciously low number of configuration values
 
Notifications
Clear all

Error: Suspiciously low number of configuration values  

  RSS
Opossumax
(@opossumax)
Active Member
Error: Suspiciously low number of configuration values

I had a print with separation between layers 1 and 2 last night. Downloaded the gcode from octoprint and got an internal error upon opening it in prusaslicer. Snip attached.

I found that it was due to a Octoprint appending some things to the end of the gcode. After removing all of that it opened the previewer.
Just wanted to give a heads up. Something in the parsing of the config values at the end of the gcode is not able to deal with extra stuff at the end.

Posted : 02/03/2021 11:52 pm
Thrasymack
(@thrasymack)
New Member
RE: Error: Suspiciously low number of configuration values

Sorry to revive the thread. I'm having an identical issue and haven't found elsewhere how to remove the gcode which Octoprint appends to the downloaded files. The only gcode scripts I have are the default for cancelled prints. Where should I be make your suggested alterations?

Posted : 08/05/2021 2:17 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Error: Suspiciously low number of configuration values

@thrasymack

I have to admit that I have never seen this.  It sounds like an Octoprint issue.  Have you posted it to their forum?

--------------------
Chuck H
3D Printer Review Blog...
Posted : 08/05/2021 11:31 am
Thrasymack
(@thrasymack)
New Member
RE: Error: Suspiciously low number of configuration values

@cwbullet

Thank you for your quick response! That would explain why I haven't found much on the issue. I'll post over there shortly.

Posted : 08/05/2021 3:22 pm
Opossumax
(@opossumax)
Active Member
Topic starter answered:
RE: Error: Suspiciously low number of configuration values
Posted by: @thrasymack

Sorry to revive the thread. I'm having an identical issue and haven't found elsewhere how to remove the gcode which Octoprint appends to the downloaded files. The only gcode scripts I have are the default for cancelled prints. Where should I be make your suggested alterations?

For mine, it was the layer progress plugin. I just deleted the lines from "; BEGIN" to "; END" and it worked fine.

This post was modified 5 months ago by Opossumax
Posted : 08/05/2021 5:30 pm
Share: