Error message: "Flow::mm3_per_mm() produced negative flow."
 
Notifications
Clear all

Error message: "Flow::mm3_per_mm() produced negative flow."  

  RSS
bassklampfe
(@bassklampfe)
Active Member
Error message: "Flow::mm3_per_mm() produced negative flow."

I'm experimenting with OpenSCAD and platonic solids. I opened the generated STL with Prusa-Slicer (Version 2.3.0+linux-x64) just to verify results. Using standard settings (0.15mm QUALITY, Prusament PLA, Prusa i3 MK3S) on "Slice now" I get an error "There is an object with no extrusion on the first layer", which is correct, because all objects are hovering above the surface. So I set supports to "Supports on build plate only" and try "Slice now" again.

Now I get a big error message "PrusaSlicer has encountered an error", "Flow::mm3_per_mm() produced negative flow. Did you set some extrusion width to small?"

No, I didn't. At least not to my knowledge. I would share my STL, but the forum would not let me.
If I can support you in providing more details, please let me know.

The fault is not critical for me, because I just wanted to have a look and not really slice and print the items, but I'd like to know, what happens.

 

Posted : 07/02/2021 6:42 pm
bobstro
(@bobstro)
Illustrious Member
RE: Error message: "Flow::mm3_per_mm() produced negative flow."

Zip any attachments to post them here.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 07/02/2021 8:46 pm
bassklampfe
(@bassklampfe)
Active Member
Topic starter answered:
RE: Error message: "Flow::mm3_per_mm() produced negative flow."

Thank you. Here it is : prusa-slicer-error.stl

Posted : 07/02/2021 9:34 pm
Share: