Notifications
Clear all

Deretraction speed at 0  

  RSS
Gauthier
(@gauthier)
Active Member
Deretraction speed at 0

The default filament settings I use for PETG har Retraction speed at 35 mm/s, and Deretraction at 0 mm/s. This does not make sense to me. Isn't Deretraction the opposite of Retraction, pushing the filament back out of the nozzle? How can it have a value of 0, while Retraction is non-zero?

Maybe 0 has a special meaning here? In that case it should be mentioned in the (non-existent) pop-up.

Posted : 14/03/2021 7:01 pm
Neophyl
(@neophyl)
Famed Member
RE: Deretraction speed at 0

If you hover over the value you should get a tooltip.  In this case 0 means use the same value as retraction as it says in that tooltip.  Most of the settings have tooltips.  They can give important hints about what a setting actually does and a couple of them are VERY important to read as they otherwise do NOT do what you would expect.

That setting DOES have one so as to why you are not getting it I don't know.  Are you getting ANY tooltips ?

Posted : 14/03/2021 8:21 pm
Gauthier
(@gauthier)
Active Member
Topic starter answered:
RE: Deretraction speed at 0

@neophyl That makes sense, thanks!

I do get some tooltips, but not all, not this one for example. So all settings are supposed to have one?

Posted : 15/03/2021 7:15 am
Neophyl
(@neophyl)
Famed Member
RE: Deretraction speed at 0

@gauthier

Pretty much yes, just about every setting and tick box has a tooltip.  Since 2.3 some of them now have url links to the correct place in the Prusa Knowledge base instead but the act like normal hyperlinks so change colour/underline like a normal web link (if you have that option enabled when you install it as it needs permission to use those links so its in the program settings).

 

Posted : 15/03/2021 11:33 am
Share: