Color Change Not Showing Filament Usage?
 
Notifications
Clear all

Color Change Not Showing Filament Usage?  

  RSS
Delarado
(@delarado)
Eminent Member
Color Change Not Showing Filament Usage?

Guys,

https://help.prusa3d.com/en/article/color-change_1687

From this article:

 

However, from 2.3.0 with a color change configured...

 

Do I need to configure something else to make this work right?

EDIT: The reason I wanted this is so I could manually adjust octoprint filamentmanager filament usage after I printed, but it seems even if the Slicer did show me the different materials, it only shows the time and not the usage.

Anyone know of other workarounds?

Best Answer by fuchsr:

What hardware are you running it on? On Windows, it definitely shows the information. Meters and grams under "Sliced Info" in the right sidebar, and time per color under "Color Print".

This topic was modified 9 months ago by Delarado
Posted : 27/01/2021 11:06 am
fuchsr
(@fuchsr)
Noble Member
RE: Color Change Not Showing Filament Usage?

What hardware are you running it on? On Windows, it definitely shows the information. Meters and grams under "Sliced Info" in the right sidebar, and time per color under "Color Print".

Posted : 27/01/2021 12:36 pm
Delarado
(@delarado)
Eminent Member
Topic starter answered:
RE: Color Change Not Showing Filament Usage?

@fuchsr

I'm on a mac. What I'd like to see is how many grams/meters of each color is used, but it seems thats not the information provided.

My OSX slicer shows information as yours does.

Posted : 27/01/2021 1:38 pm
fuchsr
(@fuchsr)
Noble Member
RE: Color Change Not Showing Filament Usage?

@delarado

Yeah, I can see why that would be useful.  But I don’t think there’s a breakdown of grams/meters by color. 

Posted : 27/01/2021 2:14 pm
Neophyl
(@neophyl)
Famed Member
RE: Color Change Not Showing Filament Usage?

It only keeps track per extruder.  So a multi extruder system like a mmu you get grams per extruder I believe.

Posted : 27/01/2021 2:22 pm
Share: