Bridge infill HUGE overextrusion.
 
Notifications
Clear all

Bridge infill HUGE overextrusion.  

  RSS
nosiobiad
(@nosiobiad)
New Member
Bridge infill HUGE overextrusion.

Hello

I have problem with the PrusaSlicer. I want to print very simple model with 80% infill. Everything goes fine until it gets to the BRIDGE INFILL LAYER. I get huge overextrusion here. I checked the G-CODE and it prints this layer with 0.6 mm width and 0.6 mm height (my normal height is 0.2 mm, nozzle diameter is 0.6). So I get my extrusion trippled (from 0.2 mm height to 0.6 mm height). It's completely inadequate to the needs (infill is 80% so I don't need any special overextrusion).

How can I turn off the bridge infill? How to fix it? Please help. I love this slicer but bridge infill thing is awful.

Best Answer by Neophyl:

Bridge infill is by definition not printed onto anything, therefore it cannot be 'squished' against the layer below.  As such all extrusion is defined as being the same as your nozzle/extrusion width, in this case 0.6.  This is a part of Slicer and has been forever.  There are several issues complaining about this over on github.  They have been open for a very long time.  Currently there are around 1700 open issues.  This is a basic, built into the slicer at the lowest level type of process and so you can go add your support for one of the open issues around this.  Unless this is already on the developers 'todo' list already I don't rate your chances though.  Good luck.

You cant turn it off.  There is no setting to do so.  You can turn off detect bridging but that only applies to the perimeters and has no effect on bridge infill.

Posted : 17/12/2020 8:15 pm
Neophyl
(@neophyl)
Famed Member
RE: Bridge infill HUGE overextrusion.

Bridge infill is by definition not printed onto anything, therefore it cannot be 'squished' against the layer below.  As such all extrusion is defined as being the same as your nozzle/extrusion width, in this case 0.6.  This is a part of Slicer and has been forever.  There are several issues complaining about this over on github.  They have been open for a very long time.  Currently there are around 1700 open issues.  This is a basic, built into the slicer at the lowest level type of process and so you can go add your support for one of the open issues around this.  Unless this is already on the developers 'todo' list already I don't rate your chances though.  Good luck.

You cant turn it off.  There is no setting to do so.  You can turn off detect bridging but that only applies to the perimeters and has no effect on bridge infill.

Posted : 17/12/2020 8:40 pm
bobstro and nosiobiad liked
nosiobiad
(@nosiobiad)
New Member
Topic starter answered:
RE: Bridge infill HUGE overextrusion.

@neophyl

Thank you very much for your response. The facts are sad but now I know what causes my problem and I won't waste time trying to understand what is happening.

It's sad because my printer and slicing settings give awesome results and my only issue is that overextruded layer, which causes not perfect top layer.

Posted : 17/12/2020 9:01 pm
Share: