Notifications
Clear all

Prusa SL1 blower fan failure  

  RSS
ian.k2
(@ian-k2)
Eminent Member
Prusa SL1 blower fan failure

Updated to latest firmware this morning.

Ran one print no problems. SL1 left for 1 hour in between 1st and starting second print

Second print in and after 45 minutes i get error blower fan failure.

I stopped the print. Is there anyway I can test the blower fan?

The fan on the right hand side is working fine

 

...
Posted : 16/08/2019 3:51 pm
JoanTabb
(@joantabb)
Moderator
RE: Prusa SL1 blower fan failure

to the best of my knowledge, the one  on the right is the blower...
is the plug for the fan firmly installed?

 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 16/08/2019 5:17 pm
ian.k2
(@ian-k2)
Eminent Member
Topic starter answered:
RE: Prusa SL1 blower fan failure

The fan on the right is working fine.

I am not hearing or feeling the extraction fan at the back, and obviously not sure the UV fan is on.

We could do with a Self Test menu !

...
Posted : 16/08/2019 5:25 pm
aracet2004
(@aracet2004)
New Member
RE: Prusa SL1 blower fan failure

Hello

How did you solve The problem with The error on The blower fan... 

 

 

Posted : 16/09/2019 11:04 am
ian.k2
(@ian-k2)
Eminent Member
Topic starter answered:
RE: Prusa SL1 blower fan failure

Support had me reset the printer back to factory and re-calibrate.

The error has not come back, but i honestly think is was a bug and not a hardware error.

...
Posted : 16/09/2019 11:33 am
aracet2004
(@aracet2004)
New Member
RE: Prusa SL1 blower fan failure

@ian-k2

Hello again, 

What version of firmwhere are you using. 

 

Posted : 16/09/2019 1:11 pm
ian.k2
(@ian-k2)
Eminent Member
Topic starter answered:
RE: Prusa SL1 blower fan failure

FW 1.2.0

 

 

...
Posted : 17/09/2019 9:07 am
Piranh
(@piranh)
Trusted Member
RE: Prusa SL1 blower fan failure

Same issue here. Updated to 1.2.1 and the error is still there.

Posted : 19/09/2019 12:01 am
Piranh
(@piranh)
Trusted Member
RE: Prusa SL1 blower fan failure

Went down to firmware 1.1.1 and did not get the error. Printing now.

Posted : 19/09/2019 12:28 am
Piranh
(@piranh)
Trusted Member
RE: Prusa SL1 blower fan failure

Are you using Prusa Slicer 2.1.0? Thats basically all Ive changed yesterday.

Posted : 19/09/2019 12:30 am
Piranh
(@piranh)
Trusted Member
RE: Prusa SL1 blower fan failure

An employee of Prusa answered on facebook that there will be a fix with the 1.2.2 firmware.

Posted : 26/09/2019 12:32 pm
pjr3d
(@pjr3d)
New Member
RE: Prusa SL1 blower fan failure

Built my kit on Wednesday/Thursday and was very impressed by the quality of the kit but always got blower fan failure when setting up. Downloaded and installed FW 1.2.2 this afternoon. A significant improvement in the wizard (blower fan fails at ~5 second count instead of ~15 seconds) but still fails.

Only way I was able to successfully complete the wizard was to loosen the right side of the cover to relieve pressure on the fan gasket, with the cover closed the blower does not pass the wizard test - but still actually runs OK!

 

I suspect that the problem is a combination of too much pressure on the blower gasket -> pressure on blower frame -> slows the spinup of the rotor, and possible PWM issues with blower fans.

 

Interim solutions:

  - Leave the cover loose on the right (not ideal for UV leakage)

  - Add spacers when mounting the blower plate (requires mechanical assembly fix or adding spacer when mounting)

  - Further adjust limits in the wizard to allow a bit more variation in spinup time and/or RPM (requires firmware update)

 

I think the last option is preferable but in meantime I will try a some variation of the first two.

Posted : 28/09/2019 4:59 pm
Piranh
(@piranh)
Trusted Member
RE: Prusa SL1 blower fan failure

A temporary solution is to go back to firmware 1.1 1

Posted : 29/09/2019 11:58 am
kevin.e2
(@kevin-e2)
Eminent Member
RE: Prusa SL1 blower fan failure

I just got my printer built and running my first test.  Printer has 1.2.3 firmware installed and I got this blower fan error a few minutes into my first print.

I feel air coming of that vent on the side so the fan itself seems to be working.  Something else is confusing the firmware.  Perhaps pressure from the side case as another poster mentioned.

...
Posted : 26/10/2019 7:27 pm
Magical Terry
(@magical-terry)
Active Member
RE: Prusa SL1 blower fan failure

I also got this error in my 4th print, 1.2.3 firmware. Support confirmed it is a firmware bug. Support said it should be addressed in firmware 1.3.0

I can't feel anything coming out of the rear, filter fan which is slightly concerning.... No errors popping up on that, though.

Posted : 22/11/2019 12:46 pm
Share: