Notifications
Clear all

Uneven prints on the X axis  

  RSS
silver.quettier
(@silver-quettier)
New Member
Uneven prints on the X axis

I am trying to print regular hexagons. I choose not to use supports, which was a problem in itself: the first layer is slightly shifted, and the prints got damaged during build plate separation. But this is not too problematic, I can just print with supports the next time. 

More problematic is, the prints were uneven. As if all the layers were slanted.

The hexagons were spreaded regularly on the build area, but after printing, their height is not regular on the X axis. They ranged from 3.5mm to 2.1mm (model height is a uniform 3mm).

What could be causing this?

   

Posted : 08/11/2020 12:49 pm
gnat
 gnat
(@gnat)
Noble Member
RE: Uneven prints on the X axis

https://help.prusa3d.com/en/article/skewed-deformed-prints-sl1_1793

That said, I went through seemingly unending calibrations and still had the problem. I gave up and used a level to level my platform and it's been fine since.

MMU tips and troubleshooting
Stop SL1 tank leaks with a simple o-ring...
Posted : 08/11/2020 6:03 pm
Michael
(@michael-4)
Eminent Member
RE: Uneven prints on the X axis

You're not holding it right (Bonus points if you can tell me who I'm quoting!)

You simply can't apply enough torque to the calibration bolt when you use the short lever. You have to turn around your hex key, so you're using the long lever. This way you will get an extra half turn when tightening that bolt, and magically your problem goes away.

Right way

After three months I gave up and asked support. They told me to tighten that bolt harder. Didn't believe them until I tried it and now all my prints are square! Also, I print directly on the print bed which saves time and resin.

Posted : 11/11/2020 6:43 am
mberroteran
(@mberroteran)
New Member
RE: Uneven prints on the X axis

Hello! I'm having this issue!
I have recalibrated several times already, making sure all screws are well tightened, but the problem persists.
Is there any other possible cause for this?
The printer is brand new to us. I managed to do a first print that seemed to be okay. Then I moved the printer to a different table and recalibrated it again, as suggested. Then I tried again the same print (Prusa Army) and it only comes out with this issue.

I ran out of ideas. Any suggestions?

Thanks! 

Posted : 02/12/2020 11:06 pm
gnat
 gnat
(@gnat)
Noble Member
RE: Uneven prints on the X axis

@mberroteran

Have you put a level on the printer itself to make sure that it is level in it's new home?

MMU tips and troubleshooting
Stop SL1 tank leaks with a simple o-ring...
Posted : 07/12/2020 3:37 pm
mberroteran
(@mberroteran)
New Member
RE: Uneven prints on the X axis

@gnat

Hi! Yes, I did and it was leveled.
I did the calibration once again and tightened that small bolt even harder. I actually used a little tube to have more torque.

It seems to have worked! I only printed the base of the Prusa Army because I ran out of resin, but now it looks even. I measured the thickness with a caliper and there is still a difference of about 0.2 mm, but not like before that was probably about 5-6 mm difference.

So as soon as I get more resin, I'll try a full print. I'll keep you guys posted!

Thanks for replying

Posted : 07/12/2020 3:47 pm
Share: