[Solved] 3 failed print on the first 3 attempts  

  RSS
kdude
(@kdude)
Active Member

This is very frustrating.. I received my printer (already used a ultimaker 3,s5,formlab2,3... so not my first), still read all the documents. First print, nothing stick, second print, half of the army sticked the rest failed mid print, 3rd print nothing... I mean comon, I recalibrate inbetween all attempts, I even checked the humidity and temperature in case it was the problem... It is getting very annoying and my FEP is getting messed up real quick because I have to unstick all the things glued to it. I was so stocked for that printer and now I regret so much...

Posted : 21/02/2020 9:22 pm
nikolai.r
(@nikolai-r)
Noble Member

Please post an image how your first layer looks like.

Often linked posts:
Going small with MMU2
Real Multi Material
My prints on Instagram...
Posted : 21/02/2020 9:29 pm
kdude liked
chocki
(@chocki)
Prominent Member

Here is a 60mm x 60 mm first layer square, print this and hold it up to the light, if you see gaps between the lines, you are too high, if you see waves in the top surface you are too low, and post an image on here please so that we can advise.

 

https://media.prusaprinters.org/media/prints/9838/stls/80040_1ca7f313-8272-4cb4-a725-76c2e07a4883/firstlayer60x60mm.stl#_ga=2.166061502.1222419421.1582125071-218707199.1582125071

Normal people believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet....
Posted : 21/02/2020 9:39 pm
kdude
(@kdude)
Active Member

@chocki

Thanks, I will do that right now and send you, usually if it stick to the build plate the layer looks alright, but at one point I don't ear the sticky sound anymore from the layer unsticking when tilting and then everything is printed on the FEP..

Posted : 21/02/2020 10:18 pm
kdude
(@kdude)
Active Member

@chocki

Just to know, i do support and offset it from the build plate or right on with no pads and no support?

Posted : 21/02/2020 10:18 pm
chocki
(@chocki)
Prominent Member

Just as is, no brim, no supports, in slicer if your not sure on the left you should find Place On Face (F)

Normal people believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet....
Posted : 22/02/2020 12:53 pm
kdude
(@kdude)
Active Member

I managed to make it work.. I finaly changed the film that came in with the printer that was a bit scratched under cause of a small metalic chip. 

Thanks all

Posted : 02/03/2020 4:23 pm
julien.k
(@julien-k)
Trusted Member

Also make sure you don't clean the film with IPA. It will make it too sticky and the print will attach to the film instead of the platform.

...
Posted : 04/04/2020 5:09 pm
gscootusa
(@gscootusa)
Active Member

I just received this printer... It is complete junk. 6 prints only one worked even though I had to calibrate every time. I have been seeing a lot of complaints on the web, same issues. Two huge problems, first it takes an hour of printing just to find out nothing stuck to the plate. Second and most important problem is there is Zero customer support. Three days of messages and not one returned response from Prusa. I am so dissappointed with this purchase. Heard so many people say this was a great business. What a mistake. Its going back today all the way to Prague from California. Getting the Form 3 like everyone suggested before I bought. A business can not be the innovator in the category with zero support. Don't buy this junk!

Posted : 06/05/2020 4:49 pm
julien.k
(@julien-k)
Trusted Member

@gscootusa

Really surprised by your experience, the customer support is usually quite good and respond in a few minutes on the web chat.

I'm really satisfied by the SL1 (as well as my other Prusa printers, the only product I'm not satisfied with is the MMU), I had a couple of failures on the SL1 only out of dozens of prints. Could you tell a bit more about the conditions (what object your are printing, which resolution, which resin, etc) of what is happening to you? We would be glad to help if we can.

As I said, make sure you don't clean the FEP film with alcohol else the print will stick to the FEP instead of the platform. Clean the platform with IPA. Can you send us the 3mf file of what you are printing so we can see if the object is supported correctly? Something I discovered is that if a print is failing, it is very unlikely that it will succeed without you changing something, usually the issue is at the slicer level (change the orientation of the print or add supports for exemple), but if you had mostly failures, maybe there is a mechanical issue with the printer as well.

You should not need to calibrate the printer for each print. I have calibrated it only once after assembling the kit months ago and it was not needed since.

This post was modified 4 weeks ago 2 times by julien.k
...
Posted : 06/05/2020 4:58 pm
gscootusa
(@gscootusa)
Active Member

@julien-k

I have tried almost everything just like everyone else. Trying all samples using supplied Orange resin. I have 24-3D printers for this business, so we are not new to printing. I have three days in this doing all you have stated. I don't have the extra time to fix these problem, I need to be printing. If this thing worked like it did one time printing the included tower, I would invest in 9 more of these machines for upcoming jobs. I'm giving it through today to work, if it doesn't I will send it back for a refund and buy another brand. I got an private message from a moderator, but that won't even let me reply to them for help.

As far as customer service, its terrible. Been trying to talk to the company on email, chat and forums. I have logged in to chat it says 20 to 30 minutes. I have had chat open many time for hours and nothing. That is really bad customer service. Many people using these have businesses, we don't make money unless we are printing parts. I have always had high respect for PRUSA and never thought having a problem I would be helpless from someone I paid money to for a working printer. Thanks for trying to help.

This post was modified 4 weeks ago by gscootusa
Posted : 06/05/2020 7:09 pm
joan.t
(@joantabb)
Veteran Member Moderator

@gscootusa

Hi, I am on here as well as private messaging, 
you are a new user, unfortunately the administrators have set parameters for new users to try and protect us all from Spammers... 
and unfortunately this interferes with legitimate new users. 

was any of what I suggested any use? 

regards Joan

 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 06/05/2020 7:30 pm
gscootusa
(@gscootusa)
Active Member

@joantabb

Tried to DM you, but it won't let me. Not trying to be weird on this forum but I can't even DM you for help. So it reflects the same problems getting help for anything PRUSA

Posted : 06/05/2020 7:33 pm
h.waibel
(@h-waibel)
Trusted Member

@gscootusa

Interesting after ranting on the MK3 forum you're now posting exactly the same BS on the SL1 forum.

 

May I assume dear sir that you are what is commonly known as a troll?

Posted : 21/05/2020 4:50 am
Share:

Please Login or Register