MMU2S Loading and temperature sequences; bugs or features?
 
Notifications
Clear all

MMU2S Loading and temperature sequences; bugs or features?  

  RSS
ploa
 ploa
(@ploa)
New Member
MMU2S Loading and temperature sequences; bugs or features?

I am relatively new to Prusa printers and my apologies in advance if these will sounds trivial but I have observed the following that they don't make much sense to me.

1. When a part has been sliced in "MK3S MMU2S Single" mode, the MMU2S will try to load immediately the filament to nozzle while it is still cold. Nothing obvious harm than cranky noises from the extruder as it skip steps. The walk-around is to manual preheat but I was expecting that to be part of the loading sequence.

 2. In a multi material print with different operating temperatures, the extruder will change temperature for the material that follows while is still purging at the wipe tower the previous one. That can result to filament stringy tips with loading and unloading errors to follow. For example, it happens to almost all the time when it prints PLA with PVA soluble supports. When it finished with PVA and purges it at the wipe tower, it will change temperature to 215 C and the PVA will be extracted with strings due to high temperature. The same sequence is happening also when it changes from PLA to PVA; temperature will drop to 195 C, however this will not affect the PLA. Maybe this is one of the reasons for the problems that are been discussed in this topic.

What do you think, are these normal or firmware bugs? My printer has the latest firmware as of today.

Posted : 10/04/2020 10:40 am
Agkirk
(@agkirk)
Trusted Member
RE: MMU2S Loading and temperature sequences; bugs or features?

These are not NORMAL!  The MMU2S firmware has a number of bugs I only hope someone at PRUSA continues to address observations made on this forum, please.  

Posted : 01/05/2020 6:37 pm
Share: