MMU2S Load to nozzle problem  

  RSS
hiroaki.m
(@hiroaki-m)
Active Member

Recently I have been having a problem with MMU when it changes a filament.  It loads, then unload/load x 3, then cuts the filament tip then it start to print.  This happens on almost every single filament change.  I have changed, heat break, nozzle, PTFE tube, changed thermometer.  Not sure what else it can be changed at this point as far as hardware goes.  Re-did the calibration for chimney, making sure when I insert the 1.5 allen wrench IR sensor to trigger 1.  During print I observed the FINDA and IR sensor triggering also.

As far as single color print, it works fine.  So I'm sure it's something to do with IR sensor.  I don't get how it determine that it need to unload the filament when it need to be loaded.

Any tips or tricks are greatly appreciated.

...
Posted : 20/10/2020 5:53 am
Xayoz
(@xayoz)
Eminent Member

mine would load/unload at first as well.  turned out to be the ir sensor...I removed the bowden tube, loaded a piece of filament (yes I know the allen key is the correct procedure), and watched as the door triggered the sensor.  I then wiggled the sensor and the movement was enough to trigger/untrigger the sensor, so I shimmed it with a piece of paper.  now it works correctly.

Posted : 20/10/2020 3:01 pm
Dutch
(@dutch)
Active Member

i have the same problems. Strange thing i cant figure out, is that sometimes it seem to work fine, and more than often it just loads and unloads, and ends up with the non-resettable failure "mmu needs attention"..

When i check manually with a piece of filament, the sensor works fine and goes from 1 to zero and reverse. Not sure what it does when its on its own though.

 

In my opinium Prusa is throwing the designs too fast of the market and should test longer/better before selling. The latest printer design is a real pain in the ***

...
Posted : 22/11/2020 10:19 am
Share:

Please Login or Register