Notifications
Clear all

MMU2S Filament Change Tip Issue  

  RSS
PrusaGuy
(@prusaguy)
New Member
MMU2S Filament Change Tip Issue

Been having some level of success with using the MMU after tuning it for a year or so but its suddenly started having another issue in the middle of a print. The tip comes out like this which cannot be detected by the IR sensor once loaded. I've been having to keep snipping off the tip to continue the print. Open to any ideas of how to fix/improve the reliability of MMU load/unload???

Posted : 19/12/2020 3:25 am
john.w80
(@john-w80)
Active Member
RE: MMU2S Filament Change Tip Issue

I was having a similar issue with unload failures. Here is what worked for me:

1. Remove the hotend.

2. Remove the PTFE tube and make sure that it is not damaged. Replace if so.

3. Make sure that the heatsink is screwed tight against the heater block.

4. Reinsert the PTFE tube and make sure that it is fully seated.

Posted : 19/12/2020 3:21 pm
PrusaGuy
(@prusaguy)
New Member
Topic starter answered:
RE: MMU2S Filament Change Tip Issue

@john-w80

Thanks for the reply!

Pulled it apart yesterday to resit the PTFE tube and found the collet was moving with the tube. Have now redone and put a collar under the ensure no movement. Started working well but now white PLA seems to be still having the issue. Might try new PTFE tubing but literally replaced this one a month ago 😕 

Posted : 20/12/2020 1:26 am
ANTALIFE
(@antalife)
Trusted Member
RE: MMU2S Filament Change Tip Issue

Had this issue as well, changed the printer FW to handle it better:

https://www.antalife.com/2020/08/project-mmu2s-filament-diameter.html

 

Also here are some other mods (software & hardware) that helped with reliability:

https://www.antalife.com/2020/07/project-prusa-i3-mk3s-mmu2s.html

www.antalife.com...
Posted : 25/12/2020 2:40 am
Share: