MMU2S filament calibration issues Mk3S  

  RSS
haakon.k-1
(@haakon-k-1)
New Member

Hi.

I recently upgraded our i3 Mk3 to Mk3S and added the MMU2s upgrade.

Everything is assembled, and it works fine when printing.

The problem is that the MMU unit does not feed the filament all the way down to the idler so that the extruder can start dragging/pushing it to print. I always have to push the filament the last centimeter or so by hand through the MMU and into the extruder.

I have gone through the individual filament settings for the MMU and calibrated a position where the filament reaches the gears / idler inside the extruder. I follow the instructions and move to the blinking lights setting where I can save the calibration and move the MMU back to its default position with one green light.

When I load a filament to the extruder from the MMU it goes all the way into the top of the extruder, and then stops. It does not reach the idler gears as it does when I calibrate it. It just keeps trying to pull and asking me if the color of the filament is right.

I have tried releasing/increasing tension on both the extruder and the MMU. I have cut the filament tip so that it is sharp and straight.

I have done the bowden length calibration at least 5 times now with different kinds of PLA filament from different material slots, and it always fails in the same way.

I would really really appreciate some input on what might be wrong and how to potentially solve this issue. Than you in advance ❤️ 

-Håkon 

 

 

Specs:

Prusa i3 Mk3 (upgraded to Mk3S)

Prusament PLA

MMU2s

Posted : 13/06/2019 1:42 pm
haakon.k-1
(@haakon-k-1)
New Member

Update:
It seems I was using the wrong firmware for the MMU2. 

Ours was not the S version, and using that firmware made it think it had an IR sensor that would override the bowden length calibration. I have now flashed the correct firmware to our MMU2 unit.

However, it does not allow me to push the filament far enough to reach the extruder idler during filament configuration.

It will just keep making the ticking noise from the idler gears without pushing the filament further when it reaches a certain length. Even though it's just through the tube that is disconnected from the extruder and it shouldn't have any resistance.

I will keep looking into it. And suggestions are very welcome! 🙂 

 

Posted : 14/06/2019 8:28 am
bootrec liked
cynthia.t2
(@cynthia-t2)
New Member

I had this issue as well. 2 things I did and it works now...

1. I downgraded the firmware to 3.6 (this may not have been the fix, going to upgrade again this weekend to validate)

2. I have noticed that the MMU2s is super super sensitive to the condition of the PLA. The tip has to be perfect, and I have noticed a few times a hunk out of the filament about 10-12 inches back so when I have issues, I cut it back at least a foot from the end. 

It took me 5 days before I could get it to successfully start a print, not I'm trying to get it to finish one 😉 (FINDA unload issues)

Posted : 14/06/2019 1:44 pm
Share:

Please Login or Register