MMU Wipe Tower Speed Control - BVOH/PVA and PLA  

  RSS
daniel.h98
(@daniel-h98)
New Member

Is there a way to decrease the speed of the wipe tower. When printing with BVOH or PVA the speeds on the wipe tower are just a bit too fast for good adhesion causing the layers to be "torn" up but the nozzle when it passes over them again. They adhere just fine on the model itself at a slower speed, its the wipe tower thats ultimately causing the prints to fail.

Posted : 15/05/2019 10:22 pm
brett.l5 liked
andreas
(@andreas-t10)
Eminent Member

I have the same problem with you with PVA (along with loading issues). I reduced the raming speed, volumetric speed of the filament but the problem is still present. You need the higher speeds to limit stringing - i think. I was wondering if instead of printing lines parallel to the ones of the previous layer, change the orientation by 90degrees on every second layer. Maybe then the wipe tower will become more "rigid". I dont know if it can be considered something they can incorporate to prusaslicer

This post was modified 1 year ago by andreas
Posted : 17/05/2019 7:39 am
brett.l5 liked
toaf
 toaf
(@toaf)
Noble Member

it used to slow itself down. if you look it would say "speed 80%"  using the soluble interface at least. we kept asking how to set that in slicer, but they never said anything more than volumetric speed stuff.

 

I haven't used soluble interface in awhile.  make sure you make the wipe tower bigger. I think I doubled it.

I have a Prusa,therefore I research....
Posted : 17/05/2019 7:55 am
kursat.u
(@kursat-u)
Eminent Member

Try setting the volumetric speed for that filament. This is how I made it work for
I recall an prusa documentation but can't locate it. 
me. http://projects.ttlexceeded.com/3dprinting_calibrating_volumetric_rate.html

...
Posted : 09/05/2020 10:54 pm
Share:

Please Login or Register