MMU and Selector suddenly stopped working  

  RSS
CarstenMT
(@carstenmt)
Active Member

Hello,

my printer worked more or less fine with the MMU (yes clogging here, facts there but it worked for about 4 Months). Since a few days the selecor refuses to work and I only get errors from the MMU. The selector is not physically blocked (cleaned everything, if the printer is off the threaded rod can easily being turned and the selector Head moves). If the Printer is powered the Motor Holds the Selector in Place but no movement or initialization at all.

The last Print finished ordinarily  no problems and next Print simply didn't Work.

The IDLER seems to be ok, Firmware is newest.

Does somebody have a clue on this ?

Posted : 16/04/2021 5:56 pm
CarstenMT
(@carstenmt)
Active Member

Fixed it myself so here is the solution for anyone with the same Problem:

The FINDA Sensor was blocked by fine threads of filament removing those with compressed air helps.

Posted : 16/04/2021 6:12 pm
loupurdy
(@loupurdy)
New Member

Thanks! This makes sense.

......
Posted : 07/05/2021 10:04 am
Share:

Please Login or Register