[Solved] Idler position problems  

  RSS
MarkE
(@marke)
New Member

Hi all,

I’ve got an annoying issue with the idler. If filament 1 is selected the bearing is nowhere near the gear and therefore not placing pressure on the filament to allow the gear to drag it through. However, when filament 1 is selected, the idler is nicely positioned for filament 2 and will grab any filament in the channel, not ideal.

This is a new build and I’m confident all of the parts are in the right places and tight where needed and looser where applicable. Running the latest firmware and have tried a factory reset with no improvement. The idler doesn’t spin to the right position even with the top open so it’s not a drag issue.

Any assistance greatly appreciated.

Posted : 09/10/2020 5:01 pm
pcweber
(@pcweber)
Estimable Member

I just read this post, it appears to me that your idler motor is in the wrong position.

Stay safe and healthy, Phil...
Posted : 27/10/2020 10:57 am
MarkE
(@marke)
New Member

@pcweber

Hi,

Managed to solve the problem, it was due to a problem with the idler itself which looks to be an artefact of the original print.

I reprinted it and everything now working.

Posted : 27/10/2020 3:35 pm
Share:

Please Login or Register