Extruder idler door clicking on load  

  RSS
scraw089
(@scraw089)
New Member

I have mk3s mmu2s. I have no issues with loading/unloading, which is great. But during the loading what sounds like the extruder idler gear is clicking. Below is link to video of it. When I put my finger on the idler door I can feel it vibrating a little bit, but gently apply pressure to the door during loading also does not make the clicking stop.

I have tried tightening the idler door a little bit, but it hasn't changed anything. Also took the idler door off and looked inside and there is no debris or anything.

I would appreciate any ideas. I am worried it is going to wear something out over time.

Posted : 02/12/2019 2:59 am
joshua_w_smith
(@joshua_w_smith)
New Member

You may have some debris in the gears. remove the door and carefully check the gear teath for strands of filament that may have gotten impacted. also check the drive gear making sure it is clean. While you have the door off, check the setscrew on the drive gear and verify that the bondtec gear is aligned with the filament path. When you reinstall the door, dont overtighten the pivot screw, the door needs to be floppy.

Posted : 03/12/2019 12:11 am
andre.l9
(@andre-l9)
Estimable Member

Hi, take a look on this thread, I had the same nasty noise during filament change, I did some changes to the extruder to solve it.

https://forum.prusaprinters.org/forum/original-prusa-i3-mmu2s-mmu2-hardware-firmware-and-software-help/loud-clicking-from-bondtech-gears-while-loading-unloading/#_ga=2.118670153.1763390156.1558804013-2006940115.1558804013

https://www.thingiverse.com/thing:3606597

Posted : 05/12/2019 6:00 am
Share:

Please Login or Register