El cabezal no se mueve en el ajuste de espesor 1ª capa.
 

El cabezal no se mueve en el ajuste de espesor 1ª capa.  

  RSS
daniel.g62
(@mecatron)
New Member

El cabezal extruye material pero no se mueve y genera una masa sobre la cama.

Por favor necesito ayuda, no se que hacer.

Gracias.

Posted : 04/04/2020 1:41 am
manelto
(@manelto)
Estimable Member

¿Se trata del kit? ¿Has hecho la calibración XYZ? Y si es afirmativo, ¿se ha movido el cabezal en todos los sentidos (ejes x,y,x)?

 

Sorry for my poor English. I try to do my best....
Posted : 04/04/2020 10:40 am
daniel.g62
(@mecatron)
New Member

Hola Muchas gracias por preguntar y tu preocupación por mi problema.

Mi impresora es un KIT IK3S MMU2s. También ya he realizado con éxito la calibración XYZ. EL cabezal se ha movido perfectamente.

He Resuelto el problema, se debía al sensor IR mal calibrado, "la Chimenea" tiene un ajuste mecánico horizontal, con un orificio ovalado  que no había detectado. Sin embargo, el sensor IR, a pesar que realizaba la confirmación de activación a través del Menú (Soporte-Info sensor-IR) el comportamiento ERA ALEATORIO, muy difícil de detectar. Yo realice una mejora, muy sencilla, Incorporé un LED para el  sensor IR. Con esta solución puede ajustar  y confirmar correctamente el funcionamiento del IR. 

+5V -> A(LED)K -> R 1k ohm -> OUT

Confirmar Detección IR

[video width="480" height="512" mp4="https://forum.prusaprinters.org/wp-content/uploads/2020/04/YouCut_20200408_110547303.mp4"][/video]

[video width="480" height="606" mp4="https://forum.prusaprinters.org/wp-content/uploads/2020/04/YouCut_20200408_111757089.mp4"][/video]

Posted : 08/04/2020 4:39 pm
daniel.g62
(@mecatron)
New Member

 

Posted : 08/04/2020 4:50 pm
manelto
(@manelto)
Estimable Member

Buen invento!

Sorry for my poor English. I try to do my best....
Posted : 08/04/2020 7:17 pm
Share:

Please Login or Register