Notifications
Clear all

WOW !!! i3 MK3S & MMU2S Finally great prints  

  RSS
gordon.b2
(@gordon-b2)
New Member
WOW !!! i3 MK3S & MMU2S Finally great prints

I received my MK3S and MMU2S upgrade kit this week and finally a trouble free print. What a pleasure now

Posted : 30/03/2019 6:11 pm
Pixel
(@pixel)
Trusted Member
Re: WOW !!! i3 MK3S & MMU2S Finally great prints

wow that gecko is so realistic it even sticks to the ceiling 😀

can't wait for my MMU 2

Posted : 01/04/2019 1:56 pm
ThaliaFP
(@thaliafp)
Eminent Member
Re: WOW !!! i3 MK3S & MMU2S Finally great prints


wow that gecko is so realistic it even sticks to the ceiling 😀

:mrgreen:

My designs in Thingiverse...
Posted : 01/04/2019 8:16 pm
Jon
 Jon
(@jon-9)
Eminent Member
RE: WOW !!! i3 MK3S & MMU2S Finally great prints

Same here.  For those still struggling here is what worked for me:

I use ALL the *current* defaults for the printer and filament settings except I have set the "unloading speed at the start" to 120.  I get perfect tips in both PET and PLA with no stringing.

Notice i emphasized current settings.  I was having the worst time getting anything to work at all, long fine strings jamming the selector and tubes, fat tips jamming, log tapering tips that would not load in the extruder.  I couldn't perform more than 5 tool swaps without something going wrong.  All of the problems went away once I realized that quite some time ago I had made a copy of the filament settings to mod a few parameters.  Sometime later the defaults for many of those settings changed and I didnt have them since I was using my copy!  I just made a new copy and tweaked one of two things and everything was perfect.  I have one print with over 3000 tool changes and it finished perfectly!

Also, like many others, I had decided that increasing the cooling cycles would make things better, but I actually found that was NOT the case.  For PLA at 205C, 120mm unload speed, and 2 cooling cycles I consistently got a long tapering tip that would likely not load in the extruder.  With 1 cycle the tips are perfectly formed.

Also, make sure your irda chimney is actually performing as designed.  I printed my own parts for the upgrade and found that i had to remove 2 layers of print (at .15mm layer height) from the tab on top before there was enough hysteresis in the irda operation.  This alone did not solve all my initial problems, but it sure wasnt helping any.

Check you settings and make sure they are at the recommended defaults.

Posted : 09/05/2019 12:31 am
randy.h3 and CybrSage liked
merijn.m
(@merijn-m)
New Member
RE: WOW !!! i3 MK3S & MMU2S Finally great prints

Thanks for sharing @jventerprises. It motivates me to continue.

Today I was hunting symptoms/causes all day long with the MMU2s. For one easily to become frustrated not a good day. I have the feeling that everything that could go wrong happened today....

So I printed a new extruder-idler-mmu2s. Since the one I received from Prusa had a very loose hole. This caused the IR Sensor to not perfectly stabilize to 0 or 1 because the whole idler kinda wobbles. It still has some slack in it (which it probably should have). 

I also started experimenting with the tension of the idler.

I use Colorfabb PLA, I will try the 120mm/s instead of 90mm/s sounds good.  (I lowered a bit). And I will skip 1 cooling move too sounds like good advise.  I also print  at 205C. 

What also is very bad. Long cooling moves means the filament will contact the Bondtech, which is insane hot and softens the filament. A lot. Especially with the Colorfabb PLA. I however so much like the colors I just still try to stay gritty to get the machine working with this filament.

This post was modified 3 years ago by merijn.m
Posted : 12/05/2019 7:26 pm
jaroslaw.k3
(@jaroslaw-k3)
Eminent Member
RE: WOW !!! i3 MK3S & MMU2S Finally great prints
Posted by: gordon.b2

I received my MK3S and MMU2S upgrade kit this week and finally a trouble free print. What a pleasure now

 

I was looking for buying MMU before new year, but Ive stopped. Lot of people were saying that it doesnt work yet.

How about now, May of 2019? Posts like this makes me think that maybe the problems with this upgrade are gone. How does it look like?

Posted : 17/05/2019 11:27 am
CybrSage
(@cybrsage)
Honorable Member
RE: WOW !!! i3 MK3S & MMU2S Finally great prints

As a general rule, people without problems do not go to forums looking for solutions.  That is why all you see, for the most part, are people with problems.

Posted : 17/05/2019 5:10 pm
Jon
 Jon
(@jon-9)
Eminent Member
RE: WOW !!! i3 MK3S & MMU2S Finally great prints

Well, It did take a lot of playing around and tweaking to get everything just right.  If you don't have time for that sort of thing you might not get the performance you want.  That being said I know lots of people who have very few problems with their MMU2.

Personally, I like the tweaking and the testing and as a result I have a very nice printer.

 

 

Posted : 17/05/2019 7:22 pm
Share: