Notifications
Clear all

Soluble Interface Supports with Paint On Enforcers  

  RSS
Adam
 Adam
(@adam-4)
New Member
Soluble Interface Supports with Paint On Enforcers

Good morning all,

I have tried to find an answer to this question on the forums and online, but no luck thus far.

I have a model I'm trying to print that needs a reasonable amount of supports and I want to try and keep the model surface as clean as possible; so I'm using soluble support material at the model interface only and supporting from build plate only.

 The problem is there are a couple of spots that I need to add supports from the model rather than build plate. I don't want to use "support everywhere" because that's super excessive and unnecessary for the model. So, I painted on the few supports I need that interface to the model rather than the build plate. This is fine except when I slice the model I see all the supports that are auto-generated from the build plate have soluble interfaces, but the painted-on supports do not; they are completely build-material supports.

My question is, is it possible to get soluble support interfaces with paint-on supports?

 

Best Answer by ssill2:

yes, that seems to be a bug

Here's what I'm seeing sliced in 2.3.3

The same .3mf file sliced on 2.4.0 alpha built this morning.

it seems better but not perfect.  I'd submit your .3mf on github PrusaSlicer project with same explanation and see if they can fix it.

Posted : 21/07/2021 2:56 pm
ssill2
(@ssill2)
Prominent Member
as far as I know

if you can zip up your .3mf and attach here, we might be able to help.  useful info would also be what version of the slicer you're using.

Posted : 24/07/2021 4:02 pm
Adam
 Adam
(@adam-4)
New Member
Topic starter answered:
PrusaSlicer 2.3.3

Attached is my zipped .3mf file. I'm using the latest version of PrusaSlicer (2.3.3) and you can see wherever the slicer auto-generated supports there's soluble interfaces, but wherever I painted on my own supports there is only build material supports.

Arawn

Posted : 24/07/2021 4:22 pm
ssill2
(@ssill2)
Prominent Member
investigate

I still had 2.3.2 installed.  let me install 2.3.3. and look at it.   I've mainly been using PS 2.4.0 as built from master recently since I was most interested in testing the mmu painting capability, but there are a number of improvements to support generation in there too.

Posted : 24/07/2021 4:25 pm
ssill2
(@ssill2)
Prominent Member
odd

yes, that seems to be a bug

Here's what I'm seeing sliced in 2.3.3

The same .3mf file sliced on 2.4.0 alpha built this morning.

it seems better but not perfect.  I'd submit your .3mf on github PrusaSlicer project with same explanation and see if they can fix it.

Posted : 24/07/2021 4:34 pm
Adam
 Adam
(@adam-4)
New Member
Topic starter answered:
Thank you

Thank you so much for looking into this. I'll submit the bug report and may play around with the 2.4.0 alpha just for testing purposes.

Posted : 24/07/2021 5:00 pm
Share: