No problems with MMU2S  

Page 2 / 2
  RSS
ssill2
(@ssill2)
Prominent Member

I've had this for a few weeks now and with some upgrade parts, the MMU2S is working okay.  I wouldn't say great, but I did complete the following print in PETG last night without a single intervention.  Needless to say I was pleased.

My last remaining quest is to get soluble filaments to work reliably.

At first I was trying to get a spool of Aquasys 120 to work.  There's no built in profile so I was just winging it.  I got an xyz calibration cube to print with it.  But, when I tried to actually use it in the MMU, things didn't go so well and the the tips blobbed so much they couldn't easily be pulled back out.  I made some minor changes and it only slightly improved.

I may end up chucking the Aquasys.   But I got a spool of the recommended PrimaSelect PVA+ and had better success in the quality of print but did have to unjam the filament once.  This worked for PLA.  I have a spool of the BVOH coming in order to have some compatibility with PETG but it seems others on this forum have had the blobbing issues with that as well.  both the BVOH and the PrimaSelect are the recommended filaments sold on prusa's website, I was kind of hoping that the profiles would make them a bit more plug and play.

Anyway  I'm not quite as disgusted as I was with the MMU2S but it's still a bit of a letdown after getting used to how well the mk3S works.

Posted : 28/03/2021 9:08 pm
ssill2
(@ssill2)
Prominent Member

yeah, it's a love/hate relationship with the MMU2S.  Today is more of a hate relationship.

After having reasonable success with Prusament PLA and BVOH a few days ago

Last night and today, trying to print with Black Prusament and the same BVOH, I've had nothing but issue after issue.   #MMU2SLife

 

Posted : 09/04/2021 11:17 pm
Page 2 / 2
Share:

Please Login or Register