MK3S to MK3S+ for MMU2S owners  

  RSS
IgnacioHR
(@ignaciohr)
Eminent Member

Hi,

The upgrade kit from MK3S to MK3S+ is in backorder now. I'm not sure if this is general for everybody or just for MMU2S owners. It is only me?

There is still no specific information about how to upgrade an MK3S with MMU2S to MK3S+ with MMU2S but the documentation published here should be enough https://help.prusa3d.com/en/guide/3a-mk3s-extruder-upgrade_188808

 

Posted : 25/01/2021 11:15 am
Bullseye Adept
(@bullseye-adept)
New Member

I agree, I am looking for the same thing. Why would they not have directions for people who have the MMU2S and MK3S+ upgrade kit to install?

Posted : 26/01/2021 12:54 am
1_mg_1
(@1_mg_1)
Eminent Member

I just finished rebuilding my MK3S MMU2S to a MK3S+ MMU2S and ran into the same problem. The link bullseye mentioned is good and also when you rebuild the extruder don't forget to leave out the FS-lever and the magnets. 

Posted : 01/02/2021 3:53 pm
Oliver
(@oliver)
Active Member

Already got two Kits for my MK3S and my MK3S with MMU2. Upgrading the MK3S was no problem.

However for the moment I do not see a possibility to update the Printer with the MMU2 since the parts are wrong. Does anyone know were to get the files for printing them myself?

Posted : 08/02/2021 10:50 pm
1_mg_1
(@1_mg_1)
Eminent Member

@oliver

The MMu2S parts for the extruder are located here:  https://www.prusa3d.com/downloads/others/MK3S+toMMU2S_upgrade_stl.zip

Be sure to read the 'readme' file and these are the parts to print.

Adapter-printer
Extruder-idler
IR-sensor-holder
IR-sensor-cover

 

Posted : 10/02/2021 1:01 am
IgnacioHR
(@ignaciohr)
Eminent Member

@1_mg_1

Thank you Olivier. I’m upgrading right now!

Posted : 13/02/2021 4:56 pm
Oliver
(@oliver)
Active Member

@1_mg_1

Thank you very much, did the upgrade today. Although I think it is sad that there is no dedicated upgrade guide, So I had to switch between the MK3S Upgrade guide and the MMU2 guide which makes live a little more complicated than needed.

Nevertheless, thanks and it worked so far I can say, will do the calibrating tomorrow.

Have a nice weekend.

Posted : 13/02/2021 6:05 pm
OutOfMuc
(@outofmuc)
Active Member
Posted by: @bullseye-adept

I agree, I am looking for the same thing. Why would they not have directions for people who have the MMU2S and MK3S+ upgrade kit to install?

I wrote to their support and they caused me great confusion by sending a completely wrong answer (basically telling me to only print the 4 MMU2S parts and pointing to the wrong manual - maybe just a foreign-language problem, but then I can't imagine that I am the first to ask, since I'm a bit late to the party with the MK3S+ upgrade kit). I assume the MMU2S just isn't that "present" in their minds since they don't use it themselves, it's certainly not a first class citizen in their product lineup.

But another question:

Those of you that already successfully upgraded your MK3S/MMU2S to the MK3S+ extruder. Did you keep the IR sensor that came with the MMU2S upgrade, or did you switch to the one included in the MK3S+ upgrade kit?

Posted : 15/02/2021 6:13 pm
1_mg_1
(@1_mg_1)
Eminent Member

I kept the existing IR sensor and didn't bother switching to the included one. The existing one works fine and I'll keep the new one as a backup.

 

Posted : 15/02/2021 6:17 pm
Oliver
(@oliver)
Active Member

@outofmuc

I switched to the new sensor since my old one still was the black edition. So I kept the old one for further projects.

 

Posted : 15/02/2021 9:30 pm
OutOfMuc
(@outofmuc)
Active Member

@oliver

Thanks... I can't remember which one I installed with my MMU2S kit, but I guess I'll just take the new one and keep the old as spare.

Posted : 15/02/2021 11:15 pm
IgnacioHR
(@ignaciohr)
Eminent Member

@outofmuc

I'd the IR sensor version 4 installed and in the new package the IR sensor was 4.1 version so I updated to the new one.

I also updated PINDA and just printed the 4 components in the extruder related with the new IR sensor. It is some mm taller than the old one in the MK3S.

After the upgrade I run complete wizard configuration. After replacing the PINDA, now the Z for the 1st layer is set to around -1500 to be correct, the old one was about -500. Maybe I placed the new PINDA 1 mm higher? But I don't mind. It works well!

Posted : 16/02/2021 12:19 am
1_mg_1
(@1_mg_1)
Eminent Member

Correction, I did swap out my IR sensor with the one that came with the kit. The kit came with version 0.4.1 and I had version 0.1b.

 

 

Posted : 17/02/2021 11:29 pm
Share:

Please Login or Register