I3 mk3 mmu2 loads to extruder and stops  

  RSS
ccarr
(@ccarr)
New Member

Okay, so I have seen a lot of posts about the loading and unloading topic with the MMU. I haven't found exactly what i am experiencing. The MMU will select the correct filament and load it till it trips the sensor on the extruder. It will then stop and think that the handshake has been made between the MMU Drive and the Extruder. It stops about 4cm away from being picked up by the extruder. The filament sensor cannot be the problem. When i unhook the orange tubing to see where the MMU stops the filament, it just keeps going and going. the only way to stop it is by putting the filament back down the extruder and trip the filament sensor. I didnt used to have this problem, until i updated the firmware on both the printer and the MMU.

Thoughs?

Posted : 09/09/2019 5:02 pm
david.a66
(@david-a66)
Honorable Member

you need to upgrade your extruder to the MK3s version ( included in the MMU2S kit)

Posted : 09/09/2019 7:35 pm
ccarr
(@ccarr)
New Member

im sorry i forgot to put the s in there... it is an upgraded MK3s with the MMU2S. but also that shouldn't have effected it that bad. as it was pulling in the filament just fine when it was the regular mk3

Posted : 09/09/2019 8:25 pm
david.a66
(@david-a66)
Honorable Member

is the IR sensor moved to the chimney in the MMU style extruder door or are you still using the ball and sensor like a non-MMU mke3

Posted : 09/09/2019 10:05 pm
CybrSage liked
ccarr
(@ccarr)
New Member

both the MMU and the Extruder have the ball and sensor

Posted : 10/09/2019 12:44 pm
david.a66
(@david-a66)
Honorable Member

you need to upgrade the extruder to the MMU2 compatible version

https://manual.prusa3d.com/Guide/3B.+MK3S-MK2.5S+-+extruder+upgrade/1070?lang=en    

the idler door is replaced and the sensor is moved to the new chimney assembly

Posted : 10/09/2019 5:32 pm
CybrSage liked
Share:

Please Login or Register