Notifications
Clear all

Random Z movement issues  

  RSS
michael.w81
(@michael-w81)
Active Member
Random Z movement issues

Upgraded from an MK3 to MK3S-MMU2. Build went ok, updates went ok, calibrated everything, first layer Z tuning had it at around -.850 and I started printing some multicolor benchys. The first 2 benchys printed ok but then went to do a single color benchy to compare the difference. About 30 seconds after the print started there was a scratching noise and the extruder is ripping up the painters tape.

So I run calibration all over again and after Z tuning its now at -.450 and the solid color benchy prints just fine. Next print starts and same thing. I hear a scratching noise and the extruder is gouging out the painters tape. At this point took the tape off as even at Z=0.000 its tattooing the plastic into the tape surface.

Bought a brand new sheet to go with my kit so I got that out and its just about perfect at Z=0.000 but I have no room at all for any error.

Any thoughts as to why this happened after several prints? Little nervous with no tuning room.

Just switched to 7X7 Mesh and this print seems a little better. Should I do a complete reset and re-calibrate it again?

Posted : 27/04/2020 2:55 pm
djspathis
(@djspathis)
Trusted Member
RE: Random Z movement issues

I would check that your Pinda probe is not loose. 

DJ...
Posted : 27/04/2020 7:35 pm
michael.w81
(@michael-w81)
Active Member
Topic starter answered:
RE: Random Z movement issues

That's what I was thinking as well, went back to basics again and re-calibrated the PINDA probe, made sure it wasnt loose and then did a complete reset and re-calibration of everything. Z adjusted is now -1.080.

Posted : 28/04/2020 2:13 am
djspathis
(@djspathis)
Trusted Member
RE: Random Z movement issues

And...?  Is it fixed or does some issue still prevent you from printing?

DJ...
Posted : 28/04/2020 6:13 pm
michael.w81
(@michael-w81)
Active Member
Topic starter answered:
RE: Random Z movement issues

Since this happened after several prints I was waiting for several to finish before calling it good.
But its been rock solid since the reset, re-calibration, and ensuring PINDA is secured.

Thanks for the advice.

R.I.P PEI Sheet. Thankfully they are two sided. The cost of my mistake. 🙂

 

Posted : 03/05/2020 7:05 pm
Share: