PSA if you are having load/unload problems upgrading from MMU to MMU2S
 
Notifications
Clear all

PSA if you are having load/unload problems upgrading from MMU to MMU2S  

  RSS
erick.k
(@erick-k)
New Member
PSA if you are having load/unload problems upgrading from MMU to MMU2S

This might not apply to many, but I never installed my original MMU. So when I ordered the 2.5S/MMU2S upgrade kits, the instructions said the only parts that are re-used are the steppers. This is true if you actually did the MMU upgrade. But if you didn't, you will not have installed the new hot-end that came with the original MMU kit. This hot-end has a different heat break that is designed to give cleaner tips on unload. I was having constant unload/load jams and couldn't get the tips to look like the pictures at all. Luckily I started rummaging through the MMU spare parts looking for thermal paste when I found a whole new hot end! A quick hot-end swap and now my MMU2S has been through dozens of filament changes with not a single issue! Before I was lucky to get 3 in a row. Anyway - hope this helps some of you - be sure you have the MM hot end!

...
Posted : 02/12/2019 11:05 pm
singultus
(@singultus)
Active Member
RE: PSA if you are having load/unload problems upgrading from MMU to MMU2S

Hi Erick

I stumbled over your post while searching for a solution of my mmu2s jams: the retracted filament tip is too thick to fit properly into the short mmu2s PTFE tubes and subsequently gets stuck there. 

I unit ply bought an MK3, did they already include the new heatbreak? Can I somehow tell from the outside of it? 

Cheers! 

Posted : 05/01/2020 10:40 pm
erick.k
(@erick-k)
New Member
Topic starter answered:
RE: PSA if you are having load/unload problems upgrading from MMU to MMU2S

There's no way to tell without tearing down the hotend.

The same hotend is used in the MK3s and the MK2.5s - and it's here: (you'll have to sign in to your Prusa account to access this link) https://shop.prusa3d.com/en/spare-parts/202-hotend-heatbreak-e3d-mk3s-mk25s-mmu2s.html

If you go to the shop and chat with support, they should be able to tell you which one came on your printer.

From my experience, my guess is that if you have jams in the PTFE from the MMU2 to the extruder, you probably have the wrong heatbreak. Like I said - I had constant jams. Since installing the right hotend, I've had zero stuck filament in that tube with over 2000 tool changes. I've had a couple stringy unloads that caused issues, but those are really rare for me now - and all have been with old filament (3+ years in storage.) I have had zero load failures with the combo of the new hotend and fresh filament.

Happy printing!

 

...
Posted : 06/01/2020 12:25 pm
singultus
(@singultus)
Active Member
RE: PSA if you are having load/unload problems upgrading from MMU to MMU2S

I'll check this out! Thanks! 

Posted : 11/01/2020 8:50 pm
Share: