MMU2S Loading problems and problem loading filament port 5
 

MMU2S Loading problems and problem loading filament port 5  

  RSS
rebelgnome
(@rebelgnome)
Active Member

I added the MMU2S to my MK3S over Xmas but only today got to turning it on and checking everything. 

I followed the guide, got the latest firmware and flashed both the printer and MMU unit.

I loaded each filament individually using the LCD menu. Each went through the process correctly. 

I calibrated the IR filament sensor:
1) I made sure the filament was not loaded to the print nozzle
2) I unscrewed the "Festo fitting on the extruder" - This was not clear as to what the Festo fitting was. I assumed it was the tube and connectors between the MMU and the print head. Initially I undid the one attached to the MMU and found a cut off bit of the filament from reel 2 in the festo fitting. There was also the tail end of the filament poking out of one of the slots. I removed the off cut and manually pulled the filament tail end so it wasn't protruding out. The blade then fell out 😐
3) - 10) I followed the rest of the IR filament sensor calibration with everything working.

I then calibrated the z-axis with no problems.

Next was the first layer calibration. I tried which each filament port and none would load.

I then tried each by first going to the Load Filament to Nozzle selection and then carrying out the First Layer Calibration with each... all worked doing it this way except filament port 5. I tried different filaments from different suppliers and tried PLA, PETG and Flex. The extruder recognised they were there but the gears just didn't grab the filament. I could push it all the way through to the nozzle manually but would then have to extract manually.

I've checked the pully alignment and they're all good.

Any ideas how I can get port 5 working?

Posted : 08/03/2020 5:32 am
Ian liked
Share:

Please Login or Register