Notifications
Clear all

MMU2S extruder does not stop ejecting filament  

  RSS
Frank
(@frank-6)
New Member
MMU2S extruder does not stop ejecting filament

Hello,


I am writing to you because I have been trying to print with the MMU2S for several days, but unfortunately I have not even managed to perform the first layer test. As soon as I tell it to carry out the test, it performs the leveling checks and returns to the original position, right here the nozzle separates (approximately 1mm from the bed) and begins to extrude filament continuously without moving the Y and X axis This leads to a saturation of the filament accumulated in the extruder. I think it could be a sensor fault, I have already checked the connections, more specifically those of the filament sensor and everything seems to be OK. I have disassembled the sensor and nothing unusual is apparent. Thanks for your contributions !!


Posted : 17/04/2021 8:11 pm
ssill2
(@ssill2)
Noble Member
RE: MMU2S extruder does not stop ejecting filament

I've seen this before.   You need to calibrate your IR sensor.   That needs to be calibrated or else the mmu won't know when to stop pushing filament down.

Posted : 27/04/2021 11:35 pm
ssill2
(@ssill2)
Noble Member
RE: MMU2S extruder does not stop ejecting filament

Here's the procedure.

 

https://help.prusa3d.com/en/article/ir-filament-sensor-calibration-mmu2s_2245/

Posted : 27/04/2021 11:36 pm
PDing16
(@pding16)
Active Member
RE: MMU2S extruder does not stop ejecting filament

Maybe Try changing Extra Loading distance setting to zero

Posted : 05/12/2021 4:19 am
Robin
(@robin)
Estimable Member
RE: MMU2S extruder does not stop ejecting filament

Since the Slicer has absolutely nothing to do with first layer calibration I'd recommend not to do that.

Posted by: @pding16

Maybe Try changing Extra Loading distance setting to zero

 

If at first you don't succeed, skydiving is not for you....
Posted : 06/12/2021 12:02 pm
Share: