Jet another MMU2s Issue  

  RSS
Andreas_O
(@andreas_o)
Active Member

I have an issue with the MK2.5S, MMU2S.

 

I can't get the filament to load reliably. I've tried the Knowledgebase Suggestions but so far nothing worked.

When the printer loads the Filament FINDA and IR show filament is loaded but it is not forwarded to the hotend.

I've tried various tensions of the pully. But so far nothing worked.

When I load the Filament by pushing filament by hand through the tube I can push it through right to the hotend.

 

Any help is appriciated.

 

Kind Regards

Andreas

Posted : 26/01/2021 3:38 pm
Robin
(@robin)
Trusted Member

Where does the loading stop exactly? What do both sensors show when everything ist unloaded completely?

This post was modified 1 month ago 2 times by Robin
If at first you don't succeed, skydiving is not for you....
Posted : 28/01/2021 10:28 am
Andreas_O
(@andreas_o)
Active Member

Loading Start:

FINDA: 0

IR:0

While Loading:

FINDA: N/A

IR:0

Loading complete:

I can see the filament going through the gears at the Extruder

FINDA:1

IR:1

The filament gets fed into the Hotend and retracts immediately.

After a few retries, the printer stops. When I cut the top of the filament most times the print continues until the next filament change.

 

This post was modified 1 month ago 3 times by Andreas_O
Posted : 28/01/2021 12:19 pm
tsamisa@cytanet.com.cy
(@tsamisacytanet-com-cy)
Trusted Member

I had something similar at some point. The problem for me was the small pfte in the hotend. It was slightly deformed but enough to cause an issue. 

Posted : 28/01/2021 7:59 pm
Andreas_O
(@andreas_o)
Active Member

Attached some Fotos of my Printhead. Does the Tube look damaged to you? Should I replace it?

Tube Filament Tip Tube with Filament

Posted : 29/01/2021 7:53 am
Andreas_O
(@andreas_o)
Active Member

I noticed another problem my mmu2 parts are not at the latest revision. My body is version M1. The parts one can download are on R.

It seems that I have missed an upgrade step. But it is difficult to tell which parts are correct because the ReadMedFirst file says on various parts "different form MK3S" but it is not clear which version is for which printer. 

https://www.prusa3d.com/prusa-i3-printable-parts/

Posted : 29/01/2021 10:03 am
Robin
(@robin)
Trusted Member
Posted by: @andreas_o

I noticed another problem my mmu2 parts are not at the latest revision. My body is version M1. The parts one can download are on R.

It seems that I have missed an upgrade step. But it is difficult to tell which parts are correct because the ReadMedFirst file says on various parts "different form MK3S" but it is not clear which version is for which printer. 

https://www.prusa3d.com/prusa-i3-printable-parts/

I believe the letter is just indicating if it's a prusa printed or a downloaded and self printed part. The number shows the revision... but I am not 100% sure of that and can't find it in the docs right now.

If at first you don't succeed, skydiving is not for you....
Posted : 29/01/2021 3:44 pm
tsamisa@cytanet.com.cy
(@tsamisacytanet-com-cy)
Trusted Member

Your PFTE looks ok from the photos. 

Posted : 29/01/2021 6:53 pm
Robin
(@robin)
Trusted Member

Does the extruder gear eat into the filament that fails to load? If so, you might have to much friction in your filament path causing the extruder gears to grind away the filament until it‘s thin enough to let the IR sensor switch to „0“ and causing the MMU to retract.

If at first you don't succeed, skydiving is not for you....
Posted : 30/01/2021 9:14 am
Andreas_O
(@andreas_o)
Active Member

@robin

No that's not the case.

Posted : 01/02/2021 8:50 am
Andreas_O
(@andreas_o)
Active Member

@robin ad: Versions of the Parts.

The M and R Version of the MMU look the same. I will replace them anyway.

My Hotend is on R4 the download version is on R5 I will replace them and see if that solves my problem.

 

Posted : 01/02/2021 8:53 am
Share:

Please Login or Register