"V2" enclosure but no MMU2S yet - your advise ?  

  RSS
Jiheffe
(@jiheffe)
Eminent Member

Hi,
Started building the V2 enclosure and have printed and assembled up to and including “Hinges, supporting arms and centering cap”. I have ordered and received the acrylic sheets but have noy yet drilled the holes in the back one.
However, I did not yet order the MMU2S unit, and I am probably going to wait a bit before I do…
I had the idea to use the enclosure without MMU2S for the time being, but reading further into the guide (what I should have done before 😉 ), it looks to me this may be problematic as the whole design seems to be really tuned to the MMU2S…
What would you advise? Is there a way to use it without the MMU2S? Could I place a couple of spools on top and bring the filaments into the enclosure through the holes in the acrylic ? Or should I make holes in the top cover ?
Thnx for your advise !

Posted : 19/07/2020 2:26 pm
a-dude16
(@a-dude16)
Active Member

I'm printing the parts out now for my build. I don't have the MMU yet either. Yes you can put the spools on top. My sheets had the holes predrilled and I plan on using tape over the holes I'm not currently using.

 

Posted : 20/07/2020 3:16 pm
Jiheffe liked
charlie.mezak
(@charlie-mezak)
New Member

Can either of you confirm that the V2 enclosure works fine without the MMU? I'm about to get started printing the parts and don't plan on buying a MMU right away.

Thanks!

Posted : 30/10/2020 12:35 am
mGoleta
(@mgoleta-2)
Eminent Member

I got my printer almost a year ago and made up a V2 Lack enclosure for it.  I ended up not getting the MMU.  I made a spool holder to use the spool holder that came with the printer.  I found that I never bother using the tilt up section of the enclosure.

https://www.prusaprinters.org/prints/43845-adapter-prusa-mk3s-spool-holder

Posted : 03/11/2020 8:12 am
Fallon
(@fallon)
Active Member

I've had my v2 enclosure for a year or 2 at this point. Still no MMU2 & likely never to be one a this point (Was frustrating to help a friend build his & just gonna wait for an XL). It works great.

I have a variation on https://www.prusaprinters.org/prints/4583 on top. 4 exposed spool holders & one enclosed holder. Broke the left most arm off (again) & have yet to replace it & yet to print the top to the enclosed spool holder as have no humidity problems. Its handy to store extra spools on, even if it won't auto-swap.

I have a 2" thick or so paver under the printer so the extra height is handy. I cut a 6" wide slot or so in the top & have a printed bezel for it. Most of them are designed for a full thickness Lack table, but if you cut out the bit for the MMU2, they don't fit well. I just trimmed one shorter & it's been fine. Half the time the wife just leaves the old filament dangling in that slot. It holds it enough it doesn't tangle.

In general I see little reason to go with the V1 over V2 enclosure. Some unused parts, but no real drawbacks.

Posted : 17/12/2020 7:42 pm
fuchsr
(@fuchsr)
Honorable Member

I built the v2 enclosure when I got the MMU but after I got so frustrated with its unreliability I reverted back to stock Mk3S. There’s zero downside as far as I can tell. I put a few TUSH style spool holders on top and route the filament through the top of the enclosure. No problem as there’s zero reason to ever open the lid if you’re not using the MMU. 

Posted : 18/12/2020 7:56 pm
Joe
 Joe
(@joe-10)
Active Member

I can confirm that the enclosure works fine for use without the MMU.  I don't have one, and have decided not to get one as anything I want more colors with I will just paint.

I use the Spool Holders from the V2 design, but I feed the filament in from the top.  I created a nut/bolt that holds pneumatic fittings on the top and bottom which keeps a piece of ptfe tube in place.  I shared the design here if anyone is interested in it.

https://www.prusaprinters.org/prints/50987-enclosure-ptfe-holder

 

Posted : 05/01/2021 12:37 am
Stephan
(@stephan-6)
Active Member

I first had the v1 enclosure. Later I added some concrete plate and needed more height - so I switched to the MMU version.

I have three little holes in the top for the filament (used the parts from the v1 version)

See pictures:

Posted : 12/01/2021 9:58 am
krom liked
hli
 hli
(@hli)
Trusted Member

@stephan-6 My enclosure V2 looks kinda the same. I like the mounts for the Wago clamps, thats something I will add to mine. Where do I find that fan mount for the back side?

Posted : 12/01/2021 12:29 pm
Stephan
(@stephan-6)
Active Member

@hli

here we go

Wago: https://www.thingiverse.com/thing:55910

Fan mount: https://www.prusaprinters.org/de/prints/15373-120x120mm-fan-mount-for-prusa-ikea-lack-enclosure

Posted : 12/01/2021 2:20 pm
krom liked
hli
 hli
(@hli)
Trusted Member

Thanks a lot!

Posted : 12/01/2021 3:33 pm
Share:

Please Login or Register