Simple way to print in "Real" multi-color without MMU or layer height based changes
 

Simple way to print in "Real" multi-color without MMU or layer height based changes  

Page 9 / 9
  RSS
morphias
(@morphias)
Trusted Member

I've been playing with the profile in v2.3.0 Beta 2 a bit and am finding the way the new release handles config imports quite frustrating.

 

One of the most irritating things is that it overwrites the INI file when you update the Octoprint details and wipes out most of the custom settings. It does stuff like zero out all the extrusion widths on the 'Advanced' section of the Print Settings tab and messes up the filaments on the pseudo extruders.

 

As it stands, for now I'm using v2.2 for Rainer's config for multicolour prints and v2.3.0 Beta 2 for everything else. It's a shame because the monotonic infill is one of the single best updates to the slicer that really helps with large format multicolour label prints.

Posted : 31/12/2020 2:29 am
Frank_The_Rock
(@frank_the_rock)
Eminent Member

 

Your right @morphias there is really something I don't get... We really need a full explanation of how to bring our extruder and filamments so its in all extruder!  I now they did some change to be able to have config that work for other brand and its all good be me the more the merrier!   

But I really don't get it...  And I have to play around having all thing working as they were in previous version...   I might have miss a FAQ somewhere ??.  I saw a video From Thomas Sanladerer about Printer profile was interesting, but i only have a Prusa ;oP  and very happy about it!   

But if there's a FAQ somewhere explaining how create filaments and Extruder I am all in to learn...

Posted : 31/12/2020 3:26 am
Baklin
(@baklin)
Estimable Member

I have tried this .ini file and can slice my model just fine. But I want to print in PETG.

When I try to add a different filament PS reverts to default again.

 

Do I need to change the filament settings in the ini file or is there something I missed?

Posted : 19/01/2021 4:34 pm
NickRno77
(@nickrno77)
Trusted Member
Posted by: @baklin

I have tried this .ini file and can slice my model just fine. But I want to print in PETG.

When I try to add a different filament PS reverts to default again.

 

Do I need to change the filament settings in the ini file or is there something I missed?

If you can get your head round it just set it up from scratch, screen grab the settings for printer and print settings that relate to mmu printing then setup your usual single print setting then change the settings for the multi colour. 

 

This post was modified 1 month ago by NickRno77
Posted : 19/01/2021 5:48 pm
Page 9 / 9
Share:

Please Login or Register