Octoprint issues - layer skipping, print pausing  

Page 3 / 3
Estimable Member

For anyone interested, there's a very active discussion of this issue happening on the DLP github with even Gina (developer of Octoprint) getting involved.  For me, version 1.19.1 seems to have solved the issue, but some people seem to still get it.  A new development version 1.20.1 seems to be helping further.



Posted : 22/04/2020 5:31 pm
Eminent Member
Posted by: @axion

Some more information:

Every time there was a shift it happened on the Y axis. My printer is right next to my computer, so I can monitor it. Every time the shifting occurred there was a loud ca-chunk  sound, then it would shift 1 to 2mm; it is the same sound as when you run the XYZ setup to find home and it is testing the boundaries; so it sounds like a collision. The crazy thing is I saw it do this and the print head makes no impact when the shifting and sound occur. I thought there was something wrong with the rods, belt, or motor. I first tried adding more lubricant then I disassembled the Y axis and re-assembled, looking for problems (scratches in rods, filament pieces in belts, tightening screws, tightening belts, etc); nothing changed. 

I’m getting the exact same thing on X and Y randomly on this job. The last failure was last night without octoprint turned on, no power to Pi, I did have the usb cable connected though. I’m getting random pauses as well. I just did another print using octoprint and octolapse, I heard a fairly loud click, looked at print, the layer shifted about 1 mm in Y ? 

This post was modified 2 months ago 2 times by nickrno77
Posted : 02/06/2020 9:44 pm
Karl Herbert
Famed Member


Serial logging in octoprint can cause such problems - Try to deactivate serial logging!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 02/06/2020 10:45 pm
Page 3 / 3

Please Login or Register