[Closed] self test Y Axis error  

  RSS
michaelflores
(@michaelflores)
New Member

Finished building my MK3S and am receiving the error message "Check Y axis length" when testing. When it is performing the test, the motor is spinning in the back but the belt is not moving along with it aside from a small movement here and there. 

 

I have tried loosening and tightening the belt itself as well as ensuring the bearing on the opposite end of the motor is moving freely. None of which has corrected the error. 

Any suggestions? 

 

 

 

Posted : 28/05/2020 11:14 pm
Neophyl
(@neophyl)
Noble Member

If the motor is spinning but the belt isnt moving then the obvious first check is to make sure the pully grubs screws are correctly aligned and tightened on the motors shaft.  One grub screw must be perpendicular to the flat on the shaft and then tightened down.  Then the second grub screw (known as a set screw) must be tightened to lock the first in place.  If you dont follow that procedure then the pully can come loose in use (which results in small layer shift on prints).

 

Posted : 29/05/2020 7:28 am
michaelflores
(@michaelflores)
New Member

@neophyl

Already fixed it but thanks. 

Posted : 29/05/2020 3:49 pm
Share:

Please Login or Register