[Closed] Problems Printing Flexfill 98A  

Page 2 / 2
  RSS
jens.happel
(@jens-happel)
New Member

@paul-06 and joantabb

Thanks. I will try both and post it. Might take a while one print takes ~17 hours.

Posted : 06/02/2020 9:03 pm
jens.happel
(@jens-happel)
New Member

I reduced the temp to 235°C. That was not so sucessfull. Still heavy oozing and now the filling is not complete. So when reducing the temp I should have also reduced the velocity. I will now try the hint from Joan.

Posted : 07/02/2020 12:58 pm
schlager.rupert
(@schlager-rupert)
Active Member

Hello!

When the filament gets jammed it is an issue of the temperature of the extruder motor. I tinkered on this a lot. With information from this link i could solve it with a ventilator that I used for cooling the extruder motor:

https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-general-discussion-announcements-and-releases/help-printing-with-flexfill-98a/

In this link is also written about a line of code that you can use:

M907 E410 ; SET LOWER EXTRUDER CURRENT

When I first used this I ran into another issue, so I cannot tell you if the line itself works. The motor didnt get as hot as without this line. The new issue doesn't come from the line. Since it appeared one day later again, with my ventilator solution. Sadly... but no more jams for now.

 

 

Posted : 24/05/2020 8:24 pm
schlager.rupert
(@schlager-rupert)
Active Member

Some pictures:

This happened when the filament jammed This was the solution to it

Posted : 24/05/2020 9:36 pm
Page 2 / 2
Share:

Please Login or Register